    
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.berkeleyind.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="The final minutes have ticked off the clock in 2019 and it&rsquo;s time to look back at the year and relive some of the moments that made it one to" />
<meta name="author" content="Rob Gantt, rgantt@ourgazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.berkeleyind.com/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/99/f99e7430-2791-11ea-9dfb-8b6fb4edbf74/5e042cfde454a.image.jpg?resize=948%2C630" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Championships, close calls highlight year in sports" />
<meta property="og:description" content="The final minutes have ticked off the clock in 2019 and it&rsquo;s time to look back at the year and relive some of the moments that made it one to" />
<meta property="og:site_name" content="Berkeley Independent" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="144381832278974" />
<meta property="article:publisher" content="https://www.facebook.com/berkeleyind" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BerkeleyIND" />
<meta name="twitter:image:alt" content="Tre Morrison" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/live/global/resources/styles/site.css?_dc=1472161894"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-494990 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-494990 .tn-user-screenname, #user-controls-494990 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-494990 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-494990 .dropdown-signup { font-size: 12px; } #user-controls-494990 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-494990 .large-user-avatar { margin-right: 10px; } #user-controls-494990 .large-user-controls { font-size: 12px; } #user-controls-494990 .logout-btn { cursor: pointer; } #user-controls-494990 .login-btn { color: #fff!important; } #block-494981 .search-spinner { position: absolute; } #block-494981 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494981 { margin-bottom: 0; } #site-search-494981 .site-search-form { padding: 0; } #site-search-494981 #site-search-494981-btn { outline: none; } #site-search-494981 #site-search-494981-term { border: 0; box-shadow: none; } #site-search-494981 .site-search-form { box-shadow: none; } #tncms-block-494974 .tnt-prop-img { max-width: 358px; } #site-logo-494974 { color: #666; } #weather-503913 .list-unstyled { margin: 0; } #weather-503913 span { display: block; } #weather-503913 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-503913 .icon { position: relative; } #weather-503913 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-503913 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-503913 .cond { opacity: 0.7; } #weather-503913 .current-conditions { float: left; height: 48px; } #weather-503913 .dropdown-toggle { color: #000000; display: block; } #weather-503913 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-503913 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-503913 .city-title { padding-top: 5px; } #weather-503913 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-503913 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-503913 .weather-expanded small { opacity: 0.5; } #weather-503913 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-503913 .zip-update { width: 75px; } #weather-503913 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-503913 .zip-update-link:hover { color: #777; } #block-494979 .search-spinner { position: absolute; } #block-494979 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494979 { margin-bottom: 0; } #site-search-494979 .site-search-form { padding: 0; } #site-search-494979 #site-search-494979-btn { outline: none; } #site-search-494979 #site-search-494979-term { border: 0; box-shadow: none; } #site-search-494979 .site-search-form { box-shadow: none; } #tncms-block-494975 .tnt-prop-img { max-width: 171px; } #site-logo-494975 { color: #666; } #user-controls-494989 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-494989 .tn-user-screenname, #user-controls-494989 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-494989 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-494989 .dropdown-signup { font-size: 12px; } #user-controls-494989 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-494989 .large-user-avatar { margin-right: 10px; } #user-controls-494989 .large-user-controls { font-size: 12px; } #user-controls-494989 .logout-btn { cursor: pointer; } #user-controls-494989 .login-btn { color: #fff!important; } .follow-links-494982 li { margin-right: 1px; padding: 0; } .follow-links-494982 li a, .follow-links-494982 li a:focus, .follow-links-494982 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494982 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494982 li a.fb:hover { color: #3A59A5; } .follow-links-494982 li a.tw:hover { color: #46C8F9; } #block-494977 .most-popular .tab-text { display: none; } #block-494977 .most-popular .active .tab-text { display: inline; } #block-494954 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-494976 .tnt-prop-img { max-width: 358px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Rob Gantt,\nrgantt@ourgazette.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"22fb3b00-0588-11ea-8504-0f25c6b5035e-494954","asset_id":"22fb3b00-0588-11ea-8504-0f25c6b5035e","title":"Christmas Music","url":"\/christmas-music\/poll_22fb3b00-0588-11ea-8504-0f25c6b5035e.html","results":"https:\/\/www.berkeleyind.com\/christmas-music\/poll_22fb3b00-0588-11ea-8504-0f25c6b5035e.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Championships, close calls highlight year in sports | Sports | berkeleyind.com</title>  
<meta property="tout:article:id" content="8c94a996-2790-11ea-9d3d-a7ed923f61e2">

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berkeleyind.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/d6afdd26-632a-11e6-90bb-33512b14ed2d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Championships, close calls highlight year in sports | Sports | berkeleyind.com" href="http://www.berkeleyind.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.berkeleyind.com/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>



  <!-- You are outside of the GDPR! -->
  <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="sports"){return true}else{return "sports"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Sports"){return true}else{return "Sports"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span id=\"author-01268596-79ec-11e6-aa61-971672dbacbf-asset-8c94a996-2790-11ea-9d3d-a7ed923f61e2\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Rob Gantt,\nrgantt@ourgazette.com\n</span>\n                "){return true}else{return "<span id=\"author-01268596-79ec-11e6-aa61-971672dbacbf-asset-8c94a996-2790-11ea-9d3d-a7ed923f61e2\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Rob Gantt,\nrgantt@ourgazette.com\n</span>\n                "||undefined}},
        pubDate:function(s){s=s||false;if(s==="2019-12-26 11:45:00"){return true}else{return "2019-12-26 11:45:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    /*Local Variables pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
</script>

    <!-- Google Tag Manager - START -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gt','GTM-TKZK4B');</script>
    <!-- End Google Tag Manager - END -->


<!-- Facebook Pixel Code 3/11/19 Comm-1514 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1951704228284983');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1951704228284983&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-8c94a996-2790-11ea-9d3d-a7ed923f61e2 section-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berkeleyind.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Rob+Gantt%2C%0Argantt%40ourgazette.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=262&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKZK4B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.berkeleyind.com/users/admin/contribute/article/?assetid=8c94a996-2790-11ea-9d3d-a7ed923f61e2&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.berkeleyind.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494990" class="tncms-block hidden-md hidden-lg"><div id="user-controls-494990" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.berkeleyind.com/users/signup/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.berkeleyind.com/users/login/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.berkeleyind.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-494990').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.berkeleyind.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.berkeleyind.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.berkeleyind.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-494990').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.berkeleyind.com/users/logout/" id="user-logout-form-494990"><input type="hidden" name="referer_url" value="https://www.berkeleyind.com/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-494981" class="tncms-block hidden-md hidden-lg"><section id="block-494981" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494981" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494981" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494981-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494981-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494981-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494981').submit();
        return false;
    });

    $('#site-search-494981').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494981 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494981 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494981-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-all-news">All News</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="http://journalscene.secondstreetapp.com/SJS-POTW-2019/gallery/"  target="_blank" rel="noopener" class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a href="/sports/prep_sports_awards/"  class="nav-link tnt-section-prep-sports-awards">Prep Sports Awards</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/berkeleyind"  target="_blank" rel="noopener" class="nav-link tnt-section-college-sports">College Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community-news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/community_calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/valor"  class="nav-link tnt-section-tales-of-valor">Tales of Valor </a>
                                </li><li>
                                    <a href="/lowcountry_best_times/"  class="nav-link tnt-section-lowcountry-best-times">Lowcountry Best Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/your_story/"  class="nav-link tnt-section-your-story">Your Story</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/bestofberkeley2018/"  class="nav-link tnt-section-best-of-berkeley">Best Of Berkeley </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fTheBerkeleyIndependent"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event">Add an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/submit-letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://sponsored.berkeleyind.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507878" class="tncms-block"><div id="gtm_dfp_leaderboard_top" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center  hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-494974" class="tncms-block a"><div id="site-logo-494974" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png 400w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503913" class="tncms-block"><div id="weather-503913" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29461" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-caret-down"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">63&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29461"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503913 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Moncks Corner, SC
                                
                                 <small>(29461)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some sun this morning with increasing clouds this afternoon. High 69F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Areas of patchy fog. Low 53F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 27, 2019 @ 10:35 am</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29461"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-494979" class="tncms-block"><section id="block-494979" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494979" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494979" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-494979-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494979-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494979-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494979').submit();
        return false;
    });

    $('#site-search-494979').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494979 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494979 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494979-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-500439" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-494975" class="tncms-block"><div id="site-logo-494975" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/f3ea68c0-632a-11e6-8a9b-0777c8aea7d2.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/f3ea68c0-632a-11e6-8a9b-0777c8aea7d2.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-494989" class="tncms-block"><div id="user-controls-494989" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.berkeleyind.com/users/login/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.berkeleyind.com/users/signup/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.berkeleyind.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.berkeleyind.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.berkeleyind.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-494989').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.berkeleyind.com/users/logout/" id="user-logout-form-494989"><input type="hidden" name="referer_url" value="https://www.berkeleyind.com/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-494982" class="tncms-block navigation-social-icons"><div class="follow-links-494982 pull-right">
    
    <section id="block-494982" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berkeleyind" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BerkeleyIND" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berkeleyind.com",
  "sameAs" : ["https://www.facebook.com/berkeleyind","https://twitter.com/BerkeleyIND"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.lowcountryclassifieds.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.berkeleyind.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.berkeleyind.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/submit-news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/submit-letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.berkeleyind.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-494952" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515777" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs">
<!-- Google Tag Manager Enabled-->
</div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 10
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" class="carousel-inner"><div  class="item photo-f99e7430-2791-11ea-9dfb-8b6fb4edbf74">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/99/f99e7430-2791-11ea-9dfb-8b6fb4edbf74/5e042cfde454a.image.jpg?resize=1200%2C798"
                    
                    alt="Tre Morrison"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1766"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/99/f99e7430-2791-11ea-9dfb-8b6fb4edbf74/5e042cfde454a.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target=".caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99e7430-2791-11ea-9dfb-8b6fb4edbf74%2F5e042cfde454a.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99e7430-2791-11ea-9dfb-8b6fb4edbf74%2F5e042cfde454a.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/99/f99e7430-2791-11ea-9dfb-8b6fb4edbf74/5e042cfdeb7e1.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Berkeley sprinter Tre Morrison and teammates won the Class 5A state championship in the 4x100 relay in May.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-f99e7430-2791-11ea-9dfb-8b6fb4edbf74" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Ftre-morrison%2Fimage_f99e7430-2791-11ea-9dfb-8b6fb4edbf74.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tre-morrison/image_f99e7430-2791-11ea-9dfb-8b6fb4edbf74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99e7430-2791-11ea-9dfb-8b6fb4edbf74"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tre%20Morrison&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Ftre-morrison%2Fimage_f99e7430-2791-11ea-9dfb-8b6fb4edbf74.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tre-morrison/image_f99e7430-2791-11ea-9dfb-8b6fb4edbf74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99e7430-2791-11ea-9dfb-8b6fb4edbf74"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/tre-morrison/image_f99e7430-2791-11ea-9dfb-8b6fb4edbf74.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tre-morrison/image_f99e7430-2791-11ea-9dfb-8b6fb4edbf74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99e7430-2791-11ea-9dfb-8b6fb4edbf74"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/f99e7430-2791-11ea-9dfb-8b6fb4edbf74" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f99e7430-2791-11ea-9dfb-8b6fb4edbf74"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Tre%20Morrison&body=https%3A%2F%2Fwww.berkeleyind.com%2Ftre-morrison%2Fimage_f99e7430-2791-11ea-9dfb-8b6fb4edbf74.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f99e7430-2791-11ea-9dfb-8b6fb4edbf74"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tre-morrison/image_f99e7430-2791-11ea-9dfb-8b6fb4edbf74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99e7430-2791-11ea-9dfb-8b6fb4edbf74"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f99e7430-2791-11ea-9dfb-8b6fb4edbf74-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f99e7430-2791-11ea-9dfb-8b6fb4edbf74" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f99e7430-2791-11ea-9dfb-8b6fb4edbf74" class="save-list-f99e7430-2791-11ea-9dfb-8b6fb4edbf74-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f99e7430-2791-11ea-9dfb-8b6fb4edbf74" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-599a7ed8-2792-11ea-9cea-732315a2edfe">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/99/599a7ed8-2792-11ea-9cea-732315a2edfe/5ce2f495153c6.image.jpg?resize=1200%2C1208"
                    
                    alt="Jamaal McKInney (copy)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1435"
                    height="1444"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/99/599a7ed8-2792-11ea-9cea-732315a2edfe/5ce2f495153c6.image.jpg?resize=1200%2C1208" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target=".caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal collapse in"><div class="caption-text"><p>Timberland sophomore Jamaal McKinney won the Class 2A shot put on May 11 in Columbia.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Contributed photo
<!--p:7 Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fjamaal-mckinney-copy%2Fimage_599a7ed8-2792-11ea-9cea-732315a2edfe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jamaal-mckinney-copy/image_599a7ed8-2792-11ea-9cea-732315a2edfe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"599a7ed8-2792-11ea-9cea-732315a2edfe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jamaal%20McKInney%20%28copy%29&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fjamaal-mckinney-copy%2Fimage_599a7ed8-2792-11ea-9cea-732315a2edfe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jamaal-mckinney-copy/image_599a7ed8-2792-11ea-9cea-732315a2edfe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"599a7ed8-2792-11ea-9cea-732315a2edfe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/jamaal-mckinney-copy/image_599a7ed8-2792-11ea-9cea-732315a2edfe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jamaal-mckinney-copy/image_599a7ed8-2792-11ea-9cea-732315a2edfe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"599a7ed8-2792-11ea-9cea-732315a2edfe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/599a7ed8-2792-11ea-9cea-732315a2edfe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"599a7ed8-2792-11ea-9cea-732315a2edfe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Jamaal%20McKInney%20%28copy%29&body=https%3A%2F%2Fwww.berkeleyind.com%2Fjamaal-mckinney-copy%2Fimage_599a7ed8-2792-11ea-9cea-732315a2edfe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"599a7ed8-2792-11ea-9cea-732315a2edfe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jamaal-mckinney-copy/image_599a7ed8-2792-11ea-9cea-732315a2edfe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"599a7ed8-2792-11ea-9cea-732315a2edfe"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-599a7ed8-2792-11ea-9cea-732315a2edfe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="599a7ed8-2792-11ea-9cea-732315a2edfe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="599a7ed8-2792-11ea-9cea-732315a2edfe" class="save-list-599a7ed8-2792-11ea-9cea-732315a2edfe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="599a7ed8-2792-11ea-9cea-732315a2edfe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8b2c63c6-2792-11ea-a007-13b35e9929bb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gavin Driggers (copy)"
                    class="img-responsive owl-lazy"
                    width="1605"
                    height="1291"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/8/b2/8b2c63c6-2792-11ea-a007-13b35e9929bb/5d487f3797628.image.jpg?resize=1200%2C965" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target=".caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fb2%2F8b2c63c6-2792-11ea-a007-13b35e9929bb%2F5d487f3797628.image.jpg%3Fresize%3D540%252C434&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fb2%2F8b2c63c6-2792-11ea-a007-13b35e9929bb%2F5d487f3797628.image.jpg%3Fresize%3D540%252C434&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/8/b2/8b2c63c6-2792-11ea-a007-13b35e9929bb/5d487f379c7a7.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>In August, Moncks Corner Dixie Boys all-star Gavin Driggers fanned 10 batters and didn’t surrender a hit until the sixth inning in a win over Tennessee in the World Series in Aiken.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-8b2c63c6-2792-11ea-a007-13b35e9929bb" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fgavin-driggers-copy%2Fimage_8b2c63c6-2792-11ea-a007-13b35e9929bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gavin-driggers-copy/image_8b2c63c6-2792-11ea-a007-13b35e9929bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b2c63c6-2792-11ea-a007-13b35e9929bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gavin%20Driggers%20%28copy%29&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fgavin-driggers-copy%2Fimage_8b2c63c6-2792-11ea-a007-13b35e9929bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gavin-driggers-copy/image_8b2c63c6-2792-11ea-a007-13b35e9929bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b2c63c6-2792-11ea-a007-13b35e9929bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/gavin-driggers-copy/image_8b2c63c6-2792-11ea-a007-13b35e9929bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gavin-driggers-copy/image_8b2c63c6-2792-11ea-a007-13b35e9929bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b2c63c6-2792-11ea-a007-13b35e9929bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/8b2c63c6-2792-11ea-a007-13b35e9929bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8b2c63c6-2792-11ea-a007-13b35e9929bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Gavin%20Driggers%20%28copy%29&body=https%3A%2F%2Fwww.berkeleyind.com%2Fgavin-driggers-copy%2Fimage_8b2c63c6-2792-11ea-a007-13b35e9929bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8b2c63c6-2792-11ea-a007-13b35e9929bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gavin-driggers-copy/image_8b2c63c6-2792-11ea-a007-13b35e9929bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b2c63c6-2792-11ea-a007-13b35e9929bb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8b2c63c6-2792-11ea-a007-13b35e9929bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8b2c63c6-2792-11ea-a007-13b35e9929bb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8b2c63c6-2792-11ea-a007-13b35e9929bb" class="save-list-8b2c63c6-2792-11ea-a007-13b35e9929bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8b2c63c6-2792-11ea-a007-13b35e9929bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0e8720d0-2793-11ea-834b-771706bba300">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SJCA football"
                    class="img-responsive owl-lazy"
                    width="1786"
                    height="1161"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/0/e8/0e8720d0-2793-11ea-834b-771706bba300/5e042eaa084bb.image.jpg?resize=1200%2C780" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target=".caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fe8%2F0e8720d0-2793-11ea-834b-771706bba300%2F5e042eaa084bb.image.jpg%3Fresize%3D540%252C351&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fe8%2F0e8720d0-2793-11ea-834b-771706bba300%2F5e042eaa084bb.image.jpg%3Fresize%3D540%252C351&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/0/e8/0e8720d0-2793-11ea-834b-771706bba300/5e042eaa0dd71.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>St. John’s Christian’s football team advanced to the SCISA 8-man state championship in November.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-0e8720d0-2793-11ea-834b-771706bba300" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fsjca-football%2Fimage_0e8720d0-2793-11ea-834b-771706bba300.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sjca-football/image_0e8720d0-2793-11ea-834b-771706bba300.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e8720d0-2793-11ea-834b-771706bba300"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SJCA%20football&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fsjca-football%2Fimage_0e8720d0-2793-11ea-834b-771706bba300.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sjca-football/image_0e8720d0-2793-11ea-834b-771706bba300.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e8720d0-2793-11ea-834b-771706bba300"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/sjca-football/image_0e8720d0-2793-11ea-834b-771706bba300.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sjca-football/image_0e8720d0-2793-11ea-834b-771706bba300.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e8720d0-2793-11ea-834b-771706bba300"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/0e8720d0-2793-11ea-834b-771706bba300" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e8720d0-2793-11ea-834b-771706bba300"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20SJCA%20football&body=https%3A%2F%2Fwww.berkeleyind.com%2Fsjca-football%2Fimage_0e8720d0-2793-11ea-834b-771706bba300.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e8720d0-2793-11ea-834b-771706bba300"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sjca-football/image_0e8720d0-2793-11ea-834b-771706bba300.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e8720d0-2793-11ea-834b-771706bba300"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e8720d0-2793-11ea-834b-771706bba300-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e8720d0-2793-11ea-834b-771706bba300" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e8720d0-2793-11ea-834b-771706bba300" class="save-list-0e8720d0-2793-11ea-834b-771706bba300-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e8720d0-2793-11ea-834b-771706bba300" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BHS Softball"
                    class="img-responsive owl-lazy"
                    width="1684"
                    height="1230"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/83/a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd/5e042fabe1154.image.jpg?resize=1200%2C876" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target=".caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F83%2Fa83ec6ec-2793-11ea-b9b2-1f6a7746ecdd%2F5e042fabe1154.image.jpg%3Fresize%3D540%252C394&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F83%2Fa83ec6ec-2793-11ea-b9b2-1f6a7746ecdd%2F5e042fabe1154.image.jpg%3Fresize%3D540%252C394&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/83/a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd/5e042fabe666e.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>The Berkeley High School softball team captured the Region 7-AAAAA crown in April.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fbhs-softball%2Fimage_a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bhs-softball/image_a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BHS%20Softball&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fbhs-softball%2Fimage_a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bhs-softball/image_a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/bhs-softball/image_a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bhs-softball/image_a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20BHS%20Softball&body=https%3A%2F%2Fwww.berkeleyind.com%2Fbhs-softball%2Fimage_a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bhs-softball/image_a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd" class="save-list-a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-2c39244c-2794-11ea-a426-3f6ecf50159d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Zeigler (copy)"
                    class="img-responsive owl-lazy"
                    width="1531"
                    height="1354"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/2/c3/2c39244c-2794-11ea-a426-3f6ecf50159d/5cc5ebf595b3e.image.jpg?resize=1200%2C1061" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target=".caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2Fc3%2F2c39244c-2794-11ea-a426-3f6ecf50159d%2F5cc5ebf595b3e.image.jpg%3Fresize%3D540%252C478&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2Fc3%2F2c39244c-2794-11ea-a426-3f6ecf50159d%2F5cc5ebf595b3e.image.jpg%3Fresize%3D540%252C478&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/2/c3/2c39244c-2794-11ea-a426-3f6ecf50159d/5cc5ebf597d2e.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Berkeley junior pitcher Jeffrey Zeigler was named the Region 7-AAAAA player of the year and helped the Stags win the region crown.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jadan Thompson/Special to The Independent/
<!--p:7 Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fzeigler-copy%2Fimage_2c39244c-2794-11ea-a426-3f6ecf50159d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/zeigler-copy/image_2c39244c-2794-11ea-a426-3f6ecf50159d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c39244c-2794-11ea-a426-3f6ecf50159d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Zeigler%20%28copy%29&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fzeigler-copy%2Fimage_2c39244c-2794-11ea-a426-3f6ecf50159d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/zeigler-copy/image_2c39244c-2794-11ea-a426-3f6ecf50159d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c39244c-2794-11ea-a426-3f6ecf50159d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/zeigler-copy/image_2c39244c-2794-11ea-a426-3f6ecf50159d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/zeigler-copy/image_2c39244c-2794-11ea-a426-3f6ecf50159d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c39244c-2794-11ea-a426-3f6ecf50159d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/2c39244c-2794-11ea-a426-3f6ecf50159d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c39244c-2794-11ea-a426-3f6ecf50159d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Zeigler%20%28copy%29&body=https%3A%2F%2Fwww.berkeleyind.com%2Fzeigler-copy%2Fimage_2c39244c-2794-11ea-a426-3f6ecf50159d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c39244c-2794-11ea-a426-3f6ecf50159d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/zeigler-copy/image_2c39244c-2794-11ea-a426-3f6ecf50159d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c39244c-2794-11ea-a426-3f6ecf50159d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2c39244c-2794-11ea-a426-3f6ecf50159d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c39244c-2794-11ea-a426-3f6ecf50159d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c39244c-2794-11ea-a426-3f6ecf50159d" class="save-list-2c39244c-2794-11ea-a426-3f6ecf50159d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c39244c-2794-11ea-a426-3f6ecf50159d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-abe16484-2794-11ea-9dcd-b7194684dfd2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Willie Nearhood"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/be/abe16484-2794-11ea-9dcd-b7194684dfd2/5e043174c605d.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target=".caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fbe%2Fabe16484-2794-11ea-9dcd-b7194684dfd2%2F5e043174c605d.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fbe%2Fabe16484-2794-11ea-9dcd-b7194684dfd2%2F5e043174c605d.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/be/abe16484-2794-11ea-9dcd-b7194684dfd2/5e043174cc23b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cross High School wrestling coach Willie Nearhood is</p><p>dedicated to building a traditional power on the mat.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-abe16484-2794-11ea-9dcd-b7194684dfd2" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fwillie-nearhood%2Fimage_abe16484-2794-11ea-9dcd-b7194684dfd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/willie-nearhood/image_abe16484-2794-11ea-9dcd-b7194684dfd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abe16484-2794-11ea-9dcd-b7194684dfd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Willie%20Nearhood&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fwillie-nearhood%2Fimage_abe16484-2794-11ea-9dcd-b7194684dfd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/willie-nearhood/image_abe16484-2794-11ea-9dcd-b7194684dfd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abe16484-2794-11ea-9dcd-b7194684dfd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/willie-nearhood/image_abe16484-2794-11ea-9dcd-b7194684dfd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/willie-nearhood/image_abe16484-2794-11ea-9dcd-b7194684dfd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abe16484-2794-11ea-9dcd-b7194684dfd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/abe16484-2794-11ea-9dcd-b7194684dfd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"abe16484-2794-11ea-9dcd-b7194684dfd2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Willie%20Nearhood&body=https%3A%2F%2Fwww.berkeleyind.com%2Fwillie-nearhood%2Fimage_abe16484-2794-11ea-9dcd-b7194684dfd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"abe16484-2794-11ea-9dcd-b7194684dfd2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/willie-nearhood/image_abe16484-2794-11ea-9dcd-b7194684dfd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abe16484-2794-11ea-9dcd-b7194684dfd2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-abe16484-2794-11ea-9dcd-b7194684dfd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="abe16484-2794-11ea-9dcd-b7194684dfd2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="abe16484-2794-11ea-9dcd-b7194684dfd2" class="save-list-abe16484-2794-11ea-9dcd-b7194684dfd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="abe16484-2794-11ea-9dcd-b7194684dfd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb0a1484-2794-11ea-9b48-93432cd5dda6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross Football"
                    class="img-responsive owl-lazy"
                    width="1793"
                    height="1156"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/b0/fb0a1484-2794-11ea-9b48-93432cd5dda6/5e04325ac7b6b.image.jpg?resize=1200%2C774" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target=".caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fb0%2Ffb0a1484-2794-11ea-9b48-93432cd5dda6%2F5e04325ac7b6b.image.jpg%3Fresize%3D540%252C348&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fb0%2Ffb0a1484-2794-11ea-9b48-93432cd5dda6%2F5e04325ac7b6b.image.jpg%3Fresize%3D540%252C348&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/b0/fb0a1484-2794-11ea-9b48-93432cd5dda6/5e04325ac9fda.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cross High School’s football program was one of the better turnaround stories of the season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jadan Thompson/Special to The Independent
<!--p:7 Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fcross-football%2Fimage_fb0a1484-2794-11ea-9b48-93432cd5dda6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cross-football/image_fb0a1484-2794-11ea-9b48-93432cd5dda6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0a1484-2794-11ea-9b48-93432cd5dda6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20Football&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fcross-football%2Fimage_fb0a1484-2794-11ea-9b48-93432cd5dda6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cross-football/image_fb0a1484-2794-11ea-9b48-93432cd5dda6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0a1484-2794-11ea-9b48-93432cd5dda6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/cross-football/image_fb0a1484-2794-11ea-9b48-93432cd5dda6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cross-football/image_fb0a1484-2794-11ea-9b48-93432cd5dda6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0a1484-2794-11ea-9b48-93432cd5dda6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/fb0a1484-2794-11ea-9b48-93432cd5dda6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb0a1484-2794-11ea-9b48-93432cd5dda6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Cross%20Football&body=https%3A%2F%2Fwww.berkeleyind.com%2Fcross-football%2Fimage_fb0a1484-2794-11ea-9b48-93432cd5dda6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb0a1484-2794-11ea-9b48-93432cd5dda6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cross-football/image_fb0a1484-2794-11ea-9b48-93432cd5dda6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0a1484-2794-11ea-9b48-93432cd5dda6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb0a1484-2794-11ea-9b48-93432cd5dda6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb0a1484-2794-11ea-9b48-93432cd5dda6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb0a1484-2794-11ea-9b48-93432cd5dda6" class="save-list-fb0a1484-2794-11ea-9b48-93432cd5dda6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb0a1484-2794-11ea-9b48-93432cd5dda6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bd607820-2795-11ea-b42c-732c72c4888a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ishan White (copy)"
                    class="img-responsive owl-lazy"
                    width="1677"
                    height="1236"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/b/d6/bd607820-2795-11ea-b42c-732c72c4888a/5c68d4d371978.image.jpg?resize=1200%2C884" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target=".caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd6%2Fbd607820-2795-11ea-b42c-732c72c4888a%2F5c68d4d371978.image.jpg%3Fresize%3D540%252C398&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd6%2Fbd607820-2795-11ea-b42c-732c72c4888a%2F5c68d4d371978.image.jpg%3Fresize%3D540%252C398&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/b/d6/bd607820-2795-11ea-b42c-732c72c4888a/5c68d4d377123.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Berkeley’s Ishan White scores on a dunk in the fourth quarter of a basketball game last season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-bd607820-2795-11ea-b42c-732c72c4888a" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fishan-white-copy%2Fimage_bd607820-2795-11ea-b42c-732c72c4888a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ishan-white-copy/image_bd607820-2795-11ea-b42c-732c72c4888a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd607820-2795-11ea-b42c-732c72c4888a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ishan%20White%20%28copy%29&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fishan-white-copy%2Fimage_bd607820-2795-11ea-b42c-732c72c4888a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ishan-white-copy/image_bd607820-2795-11ea-b42c-732c72c4888a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd607820-2795-11ea-b42c-732c72c4888a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/ishan-white-copy/image_bd607820-2795-11ea-b42c-732c72c4888a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ishan-white-copy/image_bd607820-2795-11ea-b42c-732c72c4888a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd607820-2795-11ea-b42c-732c72c4888a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/bd607820-2795-11ea-b42c-732c72c4888a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd607820-2795-11ea-b42c-732c72c4888a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Ishan%20White%20%28copy%29&body=https%3A%2F%2Fwww.berkeleyind.com%2Fishan-white-copy%2Fimage_bd607820-2795-11ea-b42c-732c72c4888a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd607820-2795-11ea-b42c-732c72c4888a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ishan-white-copy/image_bd607820-2795-11ea-b42c-732c72c4888a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd607820-2795-11ea-b42c-732c72c4888a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd607820-2795-11ea-b42c-732c72c4888a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd607820-2795-11ea-b42c-732c72c4888a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd607820-2795-11ea-b42c-732c72c4888a" class="save-list-bd607820-2795-11ea-b42c-732c72c4888a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd607820-2795-11ea-b42c-732c72c4888a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-78b36b56-7afc-11e9-bcdb-a779c9d4afa6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="prep sports winners.jpg"
                    class="img-responsive owl-lazy"
                    width="1815"
                    height="1141"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/7/8b/78b36b56-7afc-11e9-bcdb-a779c9d4afa6/5ce2a046a96e5.image.jpg?resize=1200%2C754" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target=".caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F8b%2F78b36b56-7afc-11e9-bcdb-a779c9d4afa6%2F5ce2a046a96e5.image.jpg%3Fresize%3D540%252C339&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F8b%2F78b36b56-7afc-11e9-bcdb-a779c9d4afa6%2F5ce2a046a96e5.image.jpg%3Fresize%3D540%252C339&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/7/8b/78b36b56-7afc-11e9-bcdb-a779c9d4afa6/5ce2a046cb813.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>The Best of Prep Sports Awards winners by Summerville Communications in May.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Rob Gantt/Independent
<!--p:7 Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fprep-sports-winners-jpg%2Fimage_78b36b56-7afc-11e9-bcdb-a779c9d4afa6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/prep-sports-winners-jpg/image_78b36b56-7afc-11e9-bcdb-a779c9d4afa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b36b56-7afc-11e9-bcdb-a779c9d4afa6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=prep%20sports%20winners.jpg&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fprep-sports-winners-jpg%2Fimage_78b36b56-7afc-11e9-bcdb-a779c9d4afa6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/prep-sports-winners-jpg/image_78b36b56-7afc-11e9-bcdb-a779c9d4afa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b36b56-7afc-11e9-bcdb-a779c9d4afa6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/prep-sports-winners-jpg/image_78b36b56-7afc-11e9-bcdb-a779c9d4afa6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/prep-sports-winners-jpg/image_78b36b56-7afc-11e9-bcdb-a779c9d4afa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b36b56-7afc-11e9-bcdb-a779c9d4afa6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/78b36b56-7afc-11e9-bcdb-a779c9d4afa6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78b36b56-7afc-11e9-bcdb-a779c9d4afa6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20prep%20sports%20winners.jpg&body=https%3A%2F%2Fwww.berkeleyind.com%2Fprep-sports-winners-jpg%2Fimage_78b36b56-7afc-11e9-bcdb-a779c9d4afa6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78b36b56-7afc-11e9-bcdb-a779c9d4afa6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/prep-sports-winners-jpg/image_78b36b56-7afc-11e9-bcdb-a779c9d4afa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b36b56-7afc-11e9-bcdb-a779c9d4afa6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78b36b56-7afc-11e9-bcdb-a779c9d4afa6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78b36b56-7afc-11e9-bcdb-a779c9d4afa6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78b36b56-7afc-11e9-bcdb-a779c9d4afa6" class="save-list-78b36b56-7afc-11e9-bcdb-a779c9d4afa6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78b36b56-7afc-11e9-bcdb-a779c9d4afa6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="asset article-default"  data-url="https://www.berkeleyind.com/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/99/f99e7430-2791-11ea-9dfb-8b6fb4edbf74/5e042cfde454a.image.jpg?resize=948%2C630">
            <meta itemprop="width" content="948">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="berkeleyind.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berkeleyind.com/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html" />
    <style>
                .asset-paging .direction {
                    color: #3e6bad;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.berkeleyind.com\/tncms\/search\/mlt\/?origin=8c94a996-2790-11ea-9d3d-a7ed923f61e2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="asset-paging">
                <div id="paging-prev-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="paging-link prev offset"></div>
                <div id="paging-next-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Championships, close calls highlight year in sports
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-01268596-79ec-11e6-aa61-971672dbacbf-asset-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.berkeleyind.com/users/profile/RobGantt">By Rob Gantt,
rgantt@ourgazette.com
</a></span>
                
                    <div id="author-popup-01268596-79ec-11e6-aa61-971672dbacbf-asset-8c94a996-2790-11ea-9d3d-a7ed923f61e2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-01268596-79ec-11e6-aa61-971672dbacbf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.berkeleyind.com/users/profile/RobGantt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="RobGantt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/avatars/0/12/685/01268596-79ec-11e6-aa61-971672dbacbf.8017406cdbc1dec4f7c37a0b4b924db0.png?_dc=1473796538"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.berkeleyind.com/users/profile/RobGantt" rel="author" class="tnt-user-profile-link tnt-user-name">Rob Gantt</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rgantt@ourgazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-01268596-79ec-11e6-aa61-971672dbacbf-asset-8c94a996-2790-11ea-9d3d-a7ed923f61e2').popover({
                            content: $('#author-popup-01268596-79ec-11e6-aa61-971672dbacbf-asset-8c94a996-2790-11ea-9d3d-a7ed923f61e2-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-26T23:45:00-05:00" class="tnt-date asset-date text-muted">
            Dec 26, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-26T23:45:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-26T23:45:00-05:00">
    <meta itemprop="datePublished" content="2019-12-26T23:45:00-05:00">
    <meta itemprop="dateModified" content="2019-12-26T23:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Championships%2C%20close%20calls%20highlight%20year%20in%20sports&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Championships%2C%20close%20calls%20highlight%20year%20in%20sports&body=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 10
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="carousel-inner"><div  class="item photo-f99e7430-2791-11ea-9dfb-8b6fb4edbf74">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f99e7430-2791-11ea-9dfb-8b6fb4edbf74" data-instance="#gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target="#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/99/f99e7430-2791-11ea-9dfb-8b6fb4edbf74/5e042cfde454a.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/99/f99e7430-2791-11ea-9dfb-8b6fb4edbf74/5e042cfde454a.image.jpg?resize=1200%2C798">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/99/f99e7430-2791-11ea-9dfb-8b6fb4edbf74/5e042cfde454a.image.jpg?resize=1200%2C798"
                    
                    alt="Tre Morrison"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1766"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/99/f99e7430-2791-11ea-9dfb-8b6fb4edbf74/5e042cfde454a.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99e7430-2791-11ea-9dfb-8b6fb4edbf74%2F5e042cfde454a.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99e7430-2791-11ea-9dfb-8b6fb4edbf74%2F5e042cfde454a.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/99/f99e7430-2791-11ea-9dfb-8b6fb4edbf74/5e042cfdeb7e1.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Berkeley sprinter Tre Morrison and teammates won the Class 5A state championship in the 4x100 relay in May.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-f99e7430-2791-11ea-9dfb-8b6fb4edbf74" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-599a7ed8-2792-11ea-9cea-732315a2edfe">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-599a7ed8-2792-11ea-9cea-732315a2edfe" data-instance="#gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target="#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1435">
            <meta itemprop="height" content="1444">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/99/599a7ed8-2792-11ea-9cea-732315a2edfe/5ce2f495153c6.image.jpg?resize=1200%2C1208">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/99/599a7ed8-2792-11ea-9cea-732315a2edfe/5ce2f495153c6.image.jpg?resize=1200%2C1208">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/99/599a7ed8-2792-11ea-9cea-732315a2edfe/5ce2f495153c6.image.jpg?resize=1200%2C1208"
                    
                    alt="Jamaal McKInney (copy)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1435"
                    height="1444"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/99/599a7ed8-2792-11ea-9cea-732315a2edfe/5ce2f495153c6.image.jpg?resize=1200%2C1208" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2 collapse in"><div class="caption-text"><p>Timberland sophomore Jamaal McKinney won the Class 2A shot put on May 11 in Columbia.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Contributed photo
<!--p:7 Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8b2c63c6-2792-11ea-a007-13b35e9929bb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-8b2c63c6-2792-11ea-a007-13b35e9929bb" data-instance="#gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target="#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1605">
            <meta itemprop="height" content="1291">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/8/b2/8b2c63c6-2792-11ea-a007-13b35e9929bb/5d487f3797628.image.jpg?resize=1200%2C965">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/8/b2/8b2c63c6-2792-11ea-a007-13b35e9929bb/5d487f3797628.image.jpg?resize=1200%2C965">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gavin Driggers (copy)"
                    class="img-responsive owl-lazy"
                    width="1605"
                    height="1291"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/8/b2/8b2c63c6-2792-11ea-a007-13b35e9929bb/5d487f3797628.image.jpg?resize=1200%2C965" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fb2%2F8b2c63c6-2792-11ea-a007-13b35e9929bb%2F5d487f3797628.image.jpg%3Fresize%3D540%252C434&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fb2%2F8b2c63c6-2792-11ea-a007-13b35e9929bb%2F5d487f3797628.image.jpg%3Fresize%3D540%252C434&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/8/b2/8b2c63c6-2792-11ea-a007-13b35e9929bb/5d487f379c7a7.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>In August, Moncks Corner Dixie Boys all-star Gavin Driggers fanned 10 batters and didn’t surrender a hit until the sixth inning in a win over Tennessee in the World Series in Aiken.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-8b2c63c6-2792-11ea-a007-13b35e9929bb" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0e8720d0-2793-11ea-834b-771706bba300">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-0e8720d0-2793-11ea-834b-771706bba300" data-instance="#gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target="#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1786">
            <meta itemprop="height" content="1161">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/0/e8/0e8720d0-2793-11ea-834b-771706bba300/5e042eaa084bb.image.jpg?resize=1200%2C780">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/0/e8/0e8720d0-2793-11ea-834b-771706bba300/5e042eaa084bb.image.jpg?resize=1200%2C780">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SJCA football"
                    class="img-responsive owl-lazy"
                    width="1786"
                    height="1161"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/0/e8/0e8720d0-2793-11ea-834b-771706bba300/5e042eaa084bb.image.jpg?resize=1200%2C780" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fe8%2F0e8720d0-2793-11ea-834b-771706bba300%2F5e042eaa084bb.image.jpg%3Fresize%3D540%252C351&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fe8%2F0e8720d0-2793-11ea-834b-771706bba300%2F5e042eaa084bb.image.jpg%3Fresize%3D540%252C351&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/0/e8/0e8720d0-2793-11ea-834b-771706bba300/5e042eaa0dd71.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>St. John’s Christian’s football team advanced to the SCISA 8-man state championship in November.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-0e8720d0-2793-11ea-834b-771706bba300" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd" data-instance="#gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target="#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1684">
            <meta itemprop="height" content="1230">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/83/a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd/5e042fabe1154.image.jpg?resize=1200%2C876">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/83/a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd/5e042fabe1154.image.jpg?resize=1200%2C876">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BHS Softball"
                    class="img-responsive owl-lazy"
                    width="1684"
                    height="1230"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/83/a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd/5e042fabe1154.image.jpg?resize=1200%2C876" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F83%2Fa83ec6ec-2793-11ea-b9b2-1f6a7746ecdd%2F5e042fabe1154.image.jpg%3Fresize%3D540%252C394&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F83%2Fa83ec6ec-2793-11ea-b9b2-1f6a7746ecdd%2F5e042fabe1154.image.jpg%3Fresize%3D540%252C394&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/83/a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd/5e042fabe666e.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>The Berkeley High School softball team captured the Region 7-AAAAA crown in April.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-a83ec6ec-2793-11ea-b9b2-1f6a7746ecdd" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-2c39244c-2794-11ea-a426-3f6ecf50159d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-2c39244c-2794-11ea-a426-3f6ecf50159d" data-instance="#gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target="#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1531">
            <meta itemprop="height" content="1354">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/2/c3/2c39244c-2794-11ea-a426-3f6ecf50159d/5cc5ebf595b3e.image.jpg?resize=1200%2C1061">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/2/c3/2c39244c-2794-11ea-a426-3f6ecf50159d/5cc5ebf595b3e.image.jpg?resize=1200%2C1061">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Zeigler (copy)"
                    class="img-responsive owl-lazy"
                    width="1531"
                    height="1354"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/2/c3/2c39244c-2794-11ea-a426-3f6ecf50159d/5cc5ebf595b3e.image.jpg?resize=1200%2C1061" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2Fc3%2F2c39244c-2794-11ea-a426-3f6ecf50159d%2F5cc5ebf595b3e.image.jpg%3Fresize%3D540%252C478&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2Fc3%2F2c39244c-2794-11ea-a426-3f6ecf50159d%2F5cc5ebf595b3e.image.jpg%3Fresize%3D540%252C478&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/2/c3/2c39244c-2794-11ea-a426-3f6ecf50159d/5cc5ebf597d2e.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Berkeley junior pitcher Jeffrey Zeigler was named the Region 7-AAAAA player of the year and helped the Stags win the region crown.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jadan Thompson/Special to The Independent/
<!--p:7 Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-abe16484-2794-11ea-9dcd-b7194684dfd2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-abe16484-2794-11ea-9dcd-b7194684dfd2" data-instance="#gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target="#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/be/abe16484-2794-11ea-9dcd-b7194684dfd2/5e043174c605d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/be/abe16484-2794-11ea-9dcd-b7194684dfd2/5e043174c605d.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Willie Nearhood"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/be/abe16484-2794-11ea-9dcd-b7194684dfd2/5e043174c605d.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fbe%2Fabe16484-2794-11ea-9dcd-b7194684dfd2%2F5e043174c605d.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fbe%2Fabe16484-2794-11ea-9dcd-b7194684dfd2%2F5e043174c605d.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/a/be/abe16484-2794-11ea-9dcd-b7194684dfd2/5e043174cc23b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cross High School wrestling coach Willie Nearhood is</p><p>dedicated to building a traditional power on the mat.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-abe16484-2794-11ea-9dcd-b7194684dfd2" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb0a1484-2794-11ea-9b48-93432cd5dda6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-fb0a1484-2794-11ea-9b48-93432cd5dda6" data-instance="#gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target="#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1793">
            <meta itemprop="height" content="1156">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/b0/fb0a1484-2794-11ea-9b48-93432cd5dda6/5e04325ac7b6b.image.jpg?resize=1200%2C774">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/b0/fb0a1484-2794-11ea-9b48-93432cd5dda6/5e04325ac7b6b.image.jpg?resize=1200%2C774">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross Football"
                    class="img-responsive owl-lazy"
                    width="1793"
                    height="1156"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/b0/fb0a1484-2794-11ea-9b48-93432cd5dda6/5e04325ac7b6b.image.jpg?resize=1200%2C774" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fb0%2Ffb0a1484-2794-11ea-9b48-93432cd5dda6%2F5e04325ac7b6b.image.jpg%3Fresize%3D540%252C348&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fb0%2Ffb0a1484-2794-11ea-9b48-93432cd5dda6%2F5e04325ac7b6b.image.jpg%3Fresize%3D540%252C348&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/b0/fb0a1484-2794-11ea-9b48-93432cd5dda6/5e04325ac9fda.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cross High School’s football program was one of the better turnaround stories of the season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jadan Thompson/Special to The Independent
<!--p:7 Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bd607820-2795-11ea-b42c-732c72c4888a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-bd607820-2795-11ea-b42c-732c72c4888a" data-instance="#gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target="#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1677">
            <meta itemprop="height" content="1236">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/b/d6/bd607820-2795-11ea-b42c-732c72c4888a/5c68d4d371978.image.jpg?resize=1200%2C884">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/b/d6/bd607820-2795-11ea-b42c-732c72c4888a/5c68d4d371978.image.jpg?resize=1200%2C884">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ishan White (copy)"
                    class="img-responsive owl-lazy"
                    width="1677"
                    height="1236"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/b/d6/bd607820-2795-11ea-b42c-732c72c4888a/5c68d4d371978.image.jpg?resize=1200%2C884" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd6%2Fbd607820-2795-11ea-b42c-732c72c4888a%2F5c68d4d371978.image.jpg%3Fresize%3D540%252C398&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd6%2Fbd607820-2795-11ea-b42c-732c72c4888a%2F5c68d4d371978.image.jpg%3Fresize%3D540%252C398&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/b/d6/bd607820-2795-11ea-b42c-732c72c4888a/5c68d4d377123.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Berkeley’s Ishan White scores on a dunk in the fourth quarter of a basketball game last season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01268596-79ec-11e6-aa61-971672dbacbf-asset-bd607820-2795-11ea-b42c-732c72c4888a" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/RobGantt">Rob Gantt/Independent
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-78b36b56-7afc-11e9-bcdb-a779c9d4afa6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Championships, close calls highlight year in sports","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#10" data-photo-target=".photo-78b36b56-7afc-11e9-bcdb-a779c9d4afa6" data-instance="#gallery-items-8c94a996-2790-11ea-9d3d-a7ed923f61e2-photo-modal" data-target="#photo-carousel-8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1815">
            <meta itemprop="height" content="1141">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/7/8b/78b36b56-7afc-11e9-bcdb-a779c9d4afa6/5ce2a046a96e5.image.jpg?resize=1200%2C754">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/7/8b/78b36b56-7afc-11e9-bcdb-a779c9d4afa6/5ce2a046a96e5.image.jpg?resize=1200%2C754">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="prep sports winners.jpg"
                    class="img-responsive owl-lazy"
                    width="1815"
                    height="1141"
                    data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/7/8b/78b36b56-7afc-11e9-bcdb-a779c9d4afa6/5ce2a046a96e5.image.jpg?resize=1200%2C754" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c94a996-2790-11ea-9d3d-a7ed923f61e2 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://journalscene.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F8b%2F78b36b56-7afc-11e9-bcdb-a779c9d4afa6%2F5ce2a046a96e5.image.jpg%3Fresize%3D540%252C339&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fberkeleyind.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F8b%2F78b36b56-7afc-11e9-bcdb-a779c9d4afa6%2F5ce2a046a96e5.image.jpg%3Fresize%3D540%252C339&notes=https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/7/8b/78b36b56-7afc-11e9-bcdb-a779c9d4afa6/5ce2a046cb813.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>The Best of Prep Sports Awards winners by Summerville Communications in May.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Rob Gantt/Independent
<!--p:7 Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"></div>');
                }
            </script></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8c94a996-2790-11ea-9d3d-a7ed923f61e2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Championships%2C%20close%20calls%20highlight%20year%20in%20sports&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Championships%2C%20close%20calls%20highlight%20year%20in%20sports&body=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c94a996-2790-11ea-9d3d-a7ed923f61e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c94a996-2790-11ea-9d3d-a7ed923f61e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="save-list-8c94a996-2790-11ea-9d3d-a7ed923f61e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c94a996-2790-11ea-9d3d-a7ed923f61e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The final minutes have ticked off the clock in 2019 and it’s time to look back at the year and relive some of the moments that made it one to remember.</p><p>What follows is not a ranking but a look back at many of the individual sports stories and moments that were important to the Independent-area readership.</p><p>We’re sure there were some others that meant a great deal to you as well.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514067" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><h3>Stags sprinters blister state competition</h3><p>After the state championship track and field meet every spring, there are always plenty stories going around about should have, could have and would have.</p><p>Then, there’s the tale spun by Berkeley’s 4 x 100 meter relay team in May at the Class 5A championship meet at Spring Valley High School.</p><p>Considered the state’s premier foursome essentially all season, Tre Morrison, DJ Chisolm, Antwan Coats and Jeremiah Mack turned a 41.14 to blister the opposition on the way to state glory.</p><p>They finished more than three-tenths of a second ahead of runner-up Sumter and over half a second in front of third-place Westside.</p><p>They were the No. 1 seed coming out of the state qualifier and made it look easy when it mattered most.</p><p>“Seeing these guys every day, training with them and being motivated by the way they work – I motivated them sometimes too — we challenged each other,” Morrison said. “To get this ring is great.”</p><p>The Stags tweaked the distances between their exchanges to accommodate soreness and how they felt on Saturday morning when they got to the track.</p><p>By the time Mack ended up with the baton for the final leg, he was set up for a triumphant trip down the home stretch. All he had to do was not drop the baton.</p><p>Morrison led off and handed off to Chisolm, the fastest in the group, for the second leg. Antwan Coats grabbed the baton from Chisolm.</p><p>The relay gold made Chisolm a two-time winner on the weekend and helped erase memories of close calls in football and basketball.</p><p>A day earlier, Chisolm won the long jump with a mark of 26 feet, 6.75 inches, over four inches further than the runner-up.</p><p>“It feels great knowing I got two rings in 48 hours,” Chisolm said. “It’s fun.”</p><h3>Wolves’ McKinney strikes gold</h3><p>Down to one last heave and facing a second-place finish, Jamaal McKinney knelt down, sent up a prayer and channeled all the positive energy and strength he could muster.</p><p>“I was thinking about God at that moment,” he said. “I asked Him to let me get my best throw.”</p><p>McKinney then stepped into the thrower’s circle, whirled around and threw the shot put further than anybody at Timberland High School ever has. The sophomore’s winning mark of 54 feet, 5 inches was a school record and made him a Class 2A state champion on Saturday, May 11 at Spring Valley High School.</p><p>Runner-up William Rollins of Allendale-Fairfax briefly held the lead with a mark of 50 feet, 10 inches. McKinney came through in the clutch to get what he went to Columbia for.</p><p>“One person who helped me throughout the season is (volunteer coach) Andy Fox,” McKinney said. “We talked before the last throw and said it would be crazy if I throw something over 51. I was like I’m going to give it everything I’ve got. After I threw it, I looked at him and he was about to cry.”</p><p>He bettered that by over three feet. For good measure, McKinney’s mark would have made him a state champion in Class 1A, Class 3A and Class 4A.</p><h3>Stags lifter wins state ring</h3><p>Where there’s a Will Shannon, there will be a state championship ring.</p><p>The Berkeley High School senior athlete placed first in the 220-pound weight class in the state strength championship last month in Lexington, burying past memories of close calls at state.</p><p>Shannon was the runner-up in the 205-pound class as a junior but rose to the top of podium before graduating in June.</p><p>“I’ve had him for four years and he never could seem to put it all together,” Stags strength and conditioning coach Mike Ward said. “He placed every year.”</p><p>With time running out, Shannon and Ward went to work getting dialed in for Shannon’s last state meet. Ward said Shannon followed their plan step by step. The end result was the proverbial gold at the end of the rainbow.</p><p>Shannon, a defensive end in football, broke a record set in 1996 by nailing a 610-pound squat in his last attempt and also bench pressed 330 pounds to finish first in that lift too. State participants also competed in the standing broad jump.</p><p>The previous squat record in the 220-pound class was 600, set by Spring Valley’s Bryan Johnson in 1996.</p><p>“After last year, Will went to work,” Ward said.</p><h3>Cavs make championship game</h3><p>St. John’s Christian took aim at its first state football championship in three decades but had to settle for the runner-up trophy for the fourth time in 15 years.</p><p>Andrew Jackson Academy finished the season unbeaten with a 44-28 victory in late November against the Cavaliers in the SCISA 8-man title game played at Calhoun Academy.</p><p>It was the fourth championship in five years for the Confederates. St. John’s Christian finished 10-2, with both losses coming to the physical Andrew Jackson squad.</p><p>St. John’s Christian last won a football crown in 1989 when it was known as Lord Berkeley Academy.</p><p>“I’m disappointed for this team tonight,” said Cavaliers coach John McCall, whose team lost 32-24 to the Confederates in the regular season. “They really wanted it. They fought hard so I’m proud of the effort. Obviously, it didn’t go the way we wanted it to but we played for the right reason. I just hate it didn’t end in a way they would like.”</p><p>The Cavs return most of their team for 2020, including quarterback Nai’Ryan Bookert. He passed for two scores and ran for two more in the championship game. SJCA loses five seniors.</p><h3>Trojans back on track</h3><p>The 2019 edition of the Cross Trojans football team is in rare company. Just how out of the ordinary is unknown exactly but you can take Trojans coach Shaun Wright’s word for it.</p><p>“I don’t know if I’ve ever heard of a team going from no wins to the third round of the playoffs the next season,” Wright said. “I am really proud of the players on this team. It was their belief in themselves that was the key to our turnaround.”</p><p>The Trojans have plenty reasons to burst with optimism about the 2020 season. They will bring back many key players from a squad that just finished the season with a 7-5 mark after going 0-9 in 2018.</p><p>Trojans coaches told their team there was nothing to be ashamed of in the postgame huddle.</p><p>The Trojans only lose six seniors heading into next season.</p><p>Tylik Green and junior Kaden White will return with nearly 600 yards on the ground combined.</p><p>Junior receiver Xavier Gattis led in catches with almost 30 grabs for over 300 yards and two scores.</p><p>On defense, Green, freshman Damion Haines and sophomore Ashton Howard were the top tacklers.</p><h3>Meggett makes Shrine Bowl</h3><p>Randy Robinson snagged his cell phone off the table and blasted out a text message as quickly as his fingers could move along the screen.</p><p>The Berkeley High School football coach might have bent a school rule but you’ll have to forgive him. He couldn’t wait to pass along the good news to Stags receiver Hakeem Meggett, was added to the South Carolina Shrine Bowl roster in December to fill a spot vacated by an injured player.</p><p>Meggett helped guide the Stags to another strong season on the gridiron with 60-plus grabs for 1,077 yards and 16 touchdowns. Like a lot of other seniors, though, he didn’t get the all-star game call to the North-South or Shrine Bowl. Robinson, having coached in all-star games, admits it is a difficult process..</p><p>“If that ball is in the air, it’s his,” Robinson said. “He’s a competitor. He won his fair share of 50-50 balls this year. That’s the kind of kid he is between the lines.”</p><p>South Carolina won the Shrine Bowl, 28-17.</p><p>Timberland athlete Jaleen Richardson and Berkeley offensive lineman Hunter Powers played in the Touchstone Energy Cooperatives Bowl a week earlier. The South coasted past the North squad.</p><h3>Mukuamu lifts Gamecocks to upset</h3><p>Former Berkeley High School defensive back Israel Mukuamu made a significant impact for the University of South Carolina in its stunning upset at No. 3 Georgia in October.</p><p>Mukuamu, a sophomore cornerback, made three interceptions and returned one 53 yards for a score in the Gamecocks’ 20-17 victory in double overtime in front of more than 92,000 inside Sanford Stadium. Mukuamu became the first Gamecocks players to record three interceptions in a game since 1988.</p><p>The Former Stags standout was the second leading tackler on the day, finishing with seven solos and four assists. He was named the Football Bowl Subdivision National Defensive Player of the Week by the Walter Camp Football Foundation and was also honored as the Southeastern Conference’s Defensive Player of the Week.</p><h3>Moncks Corner Dixie Boys win state</h3><p>The Moncks Corner Dixie Boys all-stars completed a perfect run through the state tournament on Thursday, July 25, defeating St. George 9-1 in the championship game.</p><p>Moncks Corner was 6-0 in the tournament contested at Bluffton’s Oscar Frazier Park July 20-25.</p><p>“We didn’t want to be overconfident but we knew we had the pieces to win it,” said Steve Pauley, Moncks Corner coach. “Its baseball and you’re still dealing with kids but they all bought in. Everybody on the team sacrificed something to help us win the tournament.”</p><p>Before dispatching St. George in the championship game, Moncks Corner defeated Mullins (6-1), Hartsville Northern (15-6), Sumter (8-1), St. George (13-7) and Hartsville Northern (2-0).</p><p>The dominant showing was a continuation of what happened in the district tournament in late June. Moncks Corner outscored opponents 60-3 in four district games and 53-16 in six state games.</p><p>After winning state, Moncks Corner was 2-2 in the World Series in Aiken.</p><h3>Moncks Corner Dixie Belles win state title</h3><p>Moncks Corner’s Dixie Belles all-stars brought home a state championship trophy by completing a clean sweep of everything in their path in Union July 13-17.</p><p>In the state tournament, they outscored teams 54-16 to go 5-0. The one time Moncks Corner needed some theatrics, it pulled some out of the hat to stay unbeaten. It scored four runs in the seventh inning to clip Mullins 4-3 on July 16.</p><p>The squad returned to the ballpark about eight hours later to take out Jefferson, 11-5, in the championship game the morning of July 17.</p><p>Earlier, Moncks Corner coasted past Sumter (13-5), Union (11-0) and Jefferson (15-3).</p><p>The squad batted .312 as a team and opponents hit just .157 while striking out 50 times against Moncks Corner hurlers.</p><p>The Dixie Belles were 3-2 in the World Series in Alexandria, Louisiana.</p><h3>Stags backstop all-star MVP</h3><p>Berkeley High School’s Hayden Dawson was the lone catcher and spent all 14 innings behind the dish for the Class 5A-2A-1A South all-star squad on May 21-22.</p><p>Dawson also did great work in the batter’s box, collecting two doubles in four at-bats to go with a pair of hit-by-pitches as the 5A-2A-1A South won both games, 3-2, in the South Carolina Baseball Coaches Association all-star event in Lexington.</p><p>Dawson was named the team’s MVP.</p><p>“People asked me how many catchers I needed and I said just one,” said Berkeley baseball coach Landy Cox, who headed up the 5A-2A-1A South all-stars. “He did what he had done for us all year. He held his own with some of the better players in South Carolina.”</p><p>With a strong showing in Lexington, Dawson capped a stellar senior campaign. He earned All-Region 7-AAAAA honors after batting over .360 with an on-base percentage over .500 as the Stags won the region championship.</p><h3>Lady Wolves make school history</h3><p>The 2019 edition of Timberland High School Softball made some school history on May 1.</p><p>The Lady Wolves seized the program’s first-ever postseason district championship, pulling away for a 14-5 victory over visiting Johnsonville to win District V.</p><p>Timberland (17-2) collected 17 hits and scored nine runs in the fifth and sixth innings to break it open. Johnsonville trailed 5-4 before the Lady Wolves erupted.</p><p>“Everybody hit the ball one through nine,” THS coach Ben Lailson said.</p><p>Leadoff hitter Brooke Moody led the onslaught with a 4-for-4 effort and No.9 hitter Alayna Martin did her part, going 2 for 3. Martin sparked a six-run fifth inning by leading off with a hit, answering Johnsonville’s three spot in the top of the inning that cut Timberland’s lead to 5-4.</p><p>“I knew there would be a moment we’d have to hold them off,” Lailson said.</p><p>Tori Rose, Abby Prince and Gracie Prince collected two hits each. One of Abby Prince’s was a solo home run in the first inning.</p><h3>Timberland’s Touchberry lands in hall of fame</h3><p>Former Timberland High School and Macedonia High School basketball coach Cleve Touchberry is part of the newest South Carolina Basketball Coaches Association Hall of Fame class.</p><p>Touchberry, who compiled a 703-200 record in 30-plus years on the sideline before retiring after the 2013 season, joined four other inductees at a ceremony in their honor on March 15 at Seawell’s Restaurant in Columbia.</p><p>Touchberry led Macedonia’s program from 1980-1996 and Timberland from 1996-2013. His teams won two state championships in 2005 and 2011, captured 15 region titles and advanced to the Lower State final nine times. He was a SCBCA Coach of the Year four times.</p><p>While at Timberland, he was fortunate enough to coach one of the state’s best players ever. Former Lady Wolves star guard Kalana Greene went on to play at the University of Connecticut and captured three national championships. Greene was the 13th overall pick in the 2010 WNBA Draft and won a WNBA championship with the Minnesota Lynx in 2015.</p><h3>Stags come up just short</h3><p>The best basketball season in Berkeley High School history came to a crushing conclusion on March 1.</p><p>The Stags fought hard but fell to now three-time defending champion Dorman High School, 46-39, in the Class 5A boys championship game in Colonial Life Arena.</p><p>Berkeley ended the campaign with a 26-2 record while Dorman finished 28-3.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Wow, what a historic season we had,” Berkeley coach Joe Wallace said. “The community, as I’ve said for the last month or so, has done a great job of supporting us. We appreciate that. You could probably go to Moncks Corner right now and nobody’s there. They rallied around us.”</p><p>The championship game was the last for 10 seniors, who helped lead the historic season. All four of the top scorers are moving on.</p><p>The score was tied four times, the last time at 25-25 early in the second half before Dorman went on an 8-2 run. The Cavs stayed in front the rest of the way but Berkeley hung around.</p><p>Solomon Butler’s layup early in the fourth pulled the Stags within 33-31 but Myles Tate answered with a baseline jumper to make it a two-possession game again for Dorman.</p><p>Trevur Smalls made a layup with 1:05 left to cut the Stags’ deficit to 41-37. Dorman maintained a safe distance by hitting five of six from the charity stripe.</p><p>Senior guard DJ Chisolm led Berkeley with 14 points while Smalls, also a senior, finished with 10 points. Senior forward Ishan White scored seven points and led the rebounding effort with 13 boards.</p><p>White, who averaged 15 points and 10 rebounds in the regular season, was named Region 7-AAAAA Player of the Year. Smalls and Chisolm also earned all-region honors for the Stags.</p><h3>Run Zane, Run</h3><p>It was a great day for a run twice in 2019 for Cane Bay High School’s Zane Jackson.</p><p>Jackson, a senior, won the Class 5A state cross country title in November with a 5A state record time of 15:18.</p><p>“Yes, I was nervous at the start,” Jackson said. “I felt confident because I prepared and trained hard all fall but I knew I had to have a good race to win.”</p><p>Lexington sophomore Zander Jeffcoat finished as the runner-up and provided the necessary competition for Jackson to run his race. Jackson won by three seconds.</p><p>“I let him get out to the lead and just went with him,” Jackson said. “I was able to out-kick him in the end but it was close. The course was very flat and all grass, a really good course to run.”</p><p>In May, Jackson surged at the end to win the 3,200-meter run in 9:41.66, claiming a Class 5A state track and field title by almost six seconds.</p><p>“He ended up with a 62-second closing lap,” Cane Bay coach Greg Hall said after the state meet. “He blew them away.”</p><h3>Nearhood returns to where career began</h3><p>A little known fact about longtime Stratford wrestling coach Willie Nearhood is his coaching career began at Cross High School. In the summer, he made the announcement he’s headed back to Cross.</p><p>Nearhood spent 1996-98 at CHS before beginning what turned into a hall of fame career at Stratford High School. Nearhood finished his 20th year on Crowfield Boulevard in February and is one of just a few wrestling coaches in state history to top the 400-victory mark.</p><p>Nearhood coached eight state champions and never had a losing season or missed the playoffs.</p><p>Former Stratford state champion Nick Young, an assistant the last two years, took over for Nearhood.</p><p>“I felt like the timing was right,” Nearhood said. “I know that we brought in a good guy that will not let the program fall. I didn’t want to step up away unless the program was in good hands. Nick will do a great job. When he came in two years ago, I said I’m going to show you the ropes.”</p><p>Nearhood believes he walks into a fertile situation at Cross. The school has a group of hungry athletes.</p><h3>Bucs surge on gridiron</h3><p>The Charleston Southern Buccaneers won four straight games, and six of eight, to end up 6-6 overall and 4-2 in the Big South for first-year coach Autry Denson. An 0-4 became a distant memory.</p><p>“We never flinched,” Denson said. “… Our guys competed every week. We let a couple slip early but hats off to those guys for buying into what we were saying in a day and age when everybody says kids are selfish and they won’t buy into a team concept. We got better in our habits and hunkered down in our plan.”</p><p>Redshirt sophomore kicker Alex Usry finished with a school-record 19 field goals. Redshirt sophomore defensive end Shaundre Mims set a CSU record with his 10th sack of the season. Linebacker J.D. Sosebee had 103 tackles, the first CSU player to top 100 stops in a season since Jada Ross in 2007.</p><p>Senior punter Kyle Reighard finished with a Big South record 36 boots of more than 50 yards for his career.</p><h3>Ward steps down</h3><p>Charleston Southern will have a new baseball coach for the 2020 season. Adam Ward stepped down from the program. Associate head coach and recruiting coordinator George Schaefer will run the program this upcoming season.</p><p>Ward was pitching coach for four seasons and led the Buccaneers 2017-19 after Stuart Lake left for the University of South Carolina. He had the interim tag his first season.</p><p>The Bucs advanced to the Big South Tournament each of the last two seasons and won two postseason games last spring, their most tournament wins since 2000.</p><p>Schaefer, a former CSU player from 2009-13, has been on staff since 2016.</p><p>The Bucs were 23-26 overall last season, their best record since going 29-30 in 2011.</p><h3>CSU takes down Missouri</h3><p>Charleston Southern’s men’s basketball team pulled out a stunning, 68-60, victory at Missouri on Dec. 3.</p><p>Duncan Lexander led four Buccaneers with 17 points. Travis Anderson (15), Phlandrous Fleming (11) and Ty Jones (10) also reached double figures.</p><p>After falling behind 39-30 and calling timeout at the 14:50 mark of the second half, Charleston Southern went on to outscore the Tigers 38-21 down the stretch run and earned its third win over an Southeastern Conference foe in program history.</p><h3>Best of Prep Sports awards</h3><p>A Heisman Trophy winner was in the house, as was the trophy.</p><p>Grins were plentiful. Hardware was received. Hundreds of photos were taken.</p><p>And there was a standing ovation for a young athlete who has battled back from cancer.</p><p>The second annual Best of Prep Sports awards by Summerville Communications in May were a rousing success. The company, which publishes the Journal Scene, Berkeley Independent and The Gazette newspapers, recognized high school student-athletes and coaches in Berkeley and Dorchester counties in Summerville on the evening of May 16.</p><p>Former South Carolina running back George Rogers, who won the Heisman Trophy in 1980, was the headliner and emphasized the importance of making the right choices on and off the field – admitting he didn’t always choose the right path – in a question-and-answer session with well-known Lowcountry personality Warren Peper.</p><p>Rogers became the first player chosen in the 1981 National Football League draft and played seven seasons in the NFL for the New Orleans Saints and Washington Redskins, helping the Redskins win a Super Bowl in 1988 before retiring.</p><p>Summerville Communications handed out 30-plus awards, including a male and female athlete of the year. Both are seniors on the cusp of graduation next month.</p><p>Three-sport standout DJ Chisolm of Berkeley High School was named the male winner and Pinewood Prep soccer and basketball player Grace Powell was the female winner.</p><p>There were more winners in each varsity sport and some additional special awards made their way to recipients in the categories of leadership, academics and service. One of those was the courage award, given to Mackenzie McKinney, a Pinewood Prep athlete who bounced back from a battle with Hodgkin Lymphoma.</p><p>She received a standing ovation.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-805971" class="tncms-block"><style>
div.ctct-form-embed div.ctct-form-defaults {font: 14px 'Lato', sans-serif; padding: 10px 20px; margin-bottom: 10px; border-radius:0px;}
div.ctct-form-embed div.ctct-form-defaults h2.ctct-form-header {font: 18px 'Lato'; border-bottom: solid 1px #cccccc; padding-bottom: 8px;}
div.ctct-form-embed div.ctct-form-defaults p.ctct-form-text {font: 14px 'Lato', sans-serif ;}
div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {margin: 0 0 12px 0;}
div.ctct-form-embed form.ctct-form-custom label.ctct-form-label {margin-bottom: 5px;}
div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {height:30px;}
div.ctct-form-embed form.ctct-form-custom button.ctct-form-button {padding: 8px;}
.g-recaptcha {display:none;}
</style>
<!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="92d3d705-3295-454b-a623-98ae602c15a9"></div>
<!-- End Constant Contact Inline Form Code --></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Championships%2C%20close%20calls%20highlight%20year%20in%20sports&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Championships%2C%20close%20calls%20highlight%20year%20in%20sports&body=https%3A%2F%2Fwww.berkeleyind.com%2Fsports%2Fchampionships-close-calls-highlight-year-in-sports%2Farticle_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/championships-close-calls-highlight-year-in-sports/article_8c94a996-2790-11ea-9d3d-a7ed923f61e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c94a996-2790-11ea-9d3d-a7ed923f61e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c94a996-2790-11ea-9d3d-a7ed923f61e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c94a996-2790-11ea-9d3d-a7ed923f61e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c94a996-2790-11ea-9d3d-a7ed923f61e2" class="save-list-8c94a996-2790-11ea-9d3d-a7ed923f61e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c94a996-2790-11ea-9d3d-a7ed923f61e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-01268596-79ec-11e6-aa61-971672dbacbf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.berkeleyind.com/users/profile/RobGantt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="RobGantt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/avatars/0/12/685/01268596-79ec-11e6-aa61-971672dbacbf.8017406cdbc1dec4f7c37a0b4b924db0.png?_dc=1473796538"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.berkeleyind.com/users/profile/RobGantt" rel="author" class="tnt-user-profile-link tnt-user-name">Rob Gantt</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rgantt@ourgazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-589980" class="tncms-block"><div id="circularhub_module_17241"><h3><a href="/circulars">This Week's Circulars</a></h3></div>
<div><script src="//api.circularhub.com/17241/350f845b016fa1ca/circularhub_module.js"></script></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.berkeleyind.com/tncms/asset/editorial/8c94a996-2790-11ea-9d3d-a7ed923f61e2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-512378" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-512379" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-498232" class="tncms-block"><div class="text-center">
<div data-cswidget="8329"></div>
<!--BerkeleyInd CitySpark-->
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script><div style="display:block;width:100%;height:40px;"></div>
</div></div><div id="tncms-block-494977" class="tncms-block"><section id="block-494977" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494977 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-494977" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-494977" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dotted"><li><a href="/community-news/community-celebrates-years-of-royalty/article_c357bd40-2279-11ea-ac91-1f7001c969e4.html">Community celebrates 100 years of royalty</a></li><li><a href="/news/former-carolina-nurseries-property-could-be-developed-into-residential-commercial/article_eb608554-21b3-11ea-9b96-5b881a4927d5.html">Former Carolina Nurseries property could be developed into residential, commercial, industrial tracts</a></li><li><a href="/news/report-state-employment-growth-sets-another-record/article_0864ad38-233f-11ea-ae49-3b71edf2fd22.html">Report: State employment growth sets another record</a></li><li><a href="/community-news/moncks-corner-aarp-chapter-conducts-december-meeting/article_12dd2a26-2275-11ea-86d5-e7f9d7e1b9fe.html">Moncks Corner AARP Chapter conducts December Meeting</a></li><li><a href="/news/longtime-moncks-corner-councilwoman-honored/article_b9bc0382-21bf-11ea-936e-2f1098cd907d.html">Longtime Moncks Corner Councilwoman honored</a></li><li><a href="/education/berkeley-middle-college-opens-application-process/article_d6bafea8-2286-11ea-92c7-93cc7238e225.html">Berkeley Middle College opens application process</a></li><li><a href="/crime/for-the-th-year-remembrance-of-those-killed-by-drunk/article_f4f850e0-2278-11ea-a09b-e7431735dbb4.html">For the 30th year, remembrance of those killed by drunk drivers</a></li><li><a href="/sports/prep_sports/realignment-bcsd-schools-staying-put-in-current-classification/article_74865994-2295-11ea-abf3-879d1b60901d.html">REALIGNMENT: BCSD schools staying put in current classification</a></li><li><a href="/news/charleston-battery-soccer-club-announces-major-investment-to-summerville-facility/article_5c5517d6-2298-11ea-912c-a320ab83799b.html">Charleston Battery Soccer Club Announces Major Investment To Summerville Facility</a></li><li><a href="/news/niwc-atlantic-fosters-collaboration-with-industry-at-cdca-defense-summit/article_695c87a0-2812-11ea-8e36-a7466c28ca88.html">NIWC Atlantic Fosters Collaboration with Industry at CDCA Defense Summit</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-499792" class="tncms-block"><div class="block-title">
    <div class="block-title-inner"><h4>Friends2Follow</h4></div>
</div>
<div class="text-center">
<div id="f2f_widget_01e36c448537e90c420c2b1bcc8d56c9"></div>
<script type="text/javascript">
var f2f = {
    width: '300',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_01e36c448537e90c420c2b1bcc8d56c9');
i.src = 'https://journalscene.friends2follow.com/f2f/widget/async/socialstack/5/0/12/140/1/2/1/0' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div>
<br></div><div id="tncms-block-494954" class="tncms-block"><section id="block-494954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494954 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/christmas-music/poll_22fb3b00-0588-11ea-8504-0f25c6b5035e.html" class="tnt-asset-link">
        

        
            Christmas Music</a></h4>
            <div id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>When is it appropriate to play Christmas music? Find results in Wednesday's Berkeley Independent newspaper.</p>
                <div id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-your-vote"></span>
                </div>
                <div id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-results" class="tnt-poll-results hide"></div>
                <div id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-container">
                    <form id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-form" class="tnt-poll-form" role="form" method="post" action="/christmas-music/poll_22fb3b00-0588-11ea-8504-0f25c6b5035e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Anytime after Labor Day, according to big box stores." value="C8AC720C-7590-0001-D072CAC218C67F60"> Anytime after Labor Day, according to big box stores.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not until after Thanksgiving." value="C8AC7216-AA10-0001-188B850F10002D00"> Not until after Thanksgiving.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="After December 1, please." value="C8AC722A-D6A0-0001-1754B17E1A971D1D"> After December 1, please.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Bah, humbug." value="C8AC7232-3490-0001-911D33C01A703940"> Bah, humbug.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-back-vote" class="padding-top hide">
                <button id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-512380" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-503428" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4>Latest Tweets by @BerkeleyIND</h4>
    </div>
</div>
<!--BerkeleyIND Twitter Timeline-->
<a class="twitter-timeline" href="https://twitter.com/BerkeleyIND" data-chrome="noheader" data-tweet-limit="2">Tweets by BerkeleyIND</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-512382" class="tncms-block"><div id="gtm_dfp_rectangle_bottom" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-512381" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507879" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494962" class="tncms-block"><section id="block-494962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494962 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.berkeleyind.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="https://www.berkeleyind.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/submit-letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494963" class="tncms-block"><section id="block-494963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494963 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Post and Courier - Charleston, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spurs-feathers-columbia-sc"  href="https://www.spursandfeathers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Spurs & Feathers - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494976" class="tncms-block padding-bottom"><section id="block-494976" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/0131944a-632b-11e6-8eea-a3cb21260267.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/0131944a-632b-11e6-8eea-a3cb21260267.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/0131944a-632b-11e6-8eea-a3cb21260267.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-494968" class="tncms-block"><section id="block-494968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494968 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Berkeley Independent</strong><br>
    212 Carolina Ave. #B<br>
    Moncks Corner, SC 29461
    <br>
    
        <strong>Phone:</strong> 1-843-761-6397<br>
        <strong>Email:</strong> <a href="mailto:online@berkeleyind.com">online@berkeleyind.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis Smart Layers footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625385" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-494969" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-494969"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, The Berkeley Independent, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
     
<!-- bodyBottom -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "44fa8cfb7ba632b89745130c43bb2dcf"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
<!-- End Constant Contact Active Forms -->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>