    
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.berkeleyind.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="To the Editor" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.berkeleyind.com/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/d6b53a96-632a-11e6-90bc-830c7a0577db.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="LETTER: Berkeley County storm water fee is ridiculous, unfair" />
<meta property="og:description" content="To the Editor" />
<meta property="og:site_name" content="Berkeley Independent" />
<meta property="og:section" content="Opinion | The Berkeley Independent" />
<meta property="fb:app_id" content="144381832278974" />
<meta property="article:publisher" content="https://www.facebook.com/berkeleyind" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BerkeleyIND" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b548b1e524e13e102021b8056c29aaad.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/live/global/resources/styles/site.css?_dc=1472161894"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700"/>
<style>/*<![CDATA[*/ #user-controls-494990 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-494990 .tn-user-screenname, #user-controls-494990 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-494990 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-494990 .dropdown-signup { font-size: 12px; } #user-controls-494990 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-494990 .large-user-avatar { margin-right: 10px; } #user-controls-494990 .large-user-controls { font-size: 12px; } #user-controls-494990 .logout-btn { cursor: pointer; } #user-controls-494990 .login-btn { color: #fff!important; } #block-494981 .search-spinner { position: absolute; } #block-494981 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494981 { margin-bottom: 0; } #site-search-494981 .site-search-form { padding: 0; } #site-search-494981 #site-search-494981-btn { outline: none; } #site-search-494981 #site-search-494981-term { border: 0; box-shadow: none; } #site-search-494981 .site-search-form { box-shadow: none; } #weather-503913 .list-unstyled { margin: 0; } #weather-503913 span { display: block; } #weather-503913 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-503913 .icon { position: relative; } #weather-503913 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-503913 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-503913 .cond { opacity: 0.7; } #weather-503913 .current-conditions { float: left; height: 48px; } #weather-503913 .dropdown-toggle { color: #000000; display: block; } #weather-503913 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-503913 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-503913 .city-title { padding-top: 5px; } #weather-503913 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-503913 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-503913 .weather-expanded small { opacity: 0.5; } #weather-503913 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-503913 .zip-update { width: 75px; } #weather-503913 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-503913 .zip-update-link:hover { color: #777; } #block-494979 .search-spinner { position: absolute; } #block-494979 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494979 { margin-bottom: 0; } #site-search-494979 .site-search-form { padding: 0; } #site-search-494979 #site-search-494979-btn { outline: none; } #site-search-494979 #site-search-494979-term { border: 0; box-shadow: none; } #site-search-494979 .site-search-form { box-shadow: none; } #user-controls-494989 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-494989 .tn-user-screenname, #user-controls-494989 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-494989 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-494989 .dropdown-signup { font-size: 12px; } #user-controls-494989 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-494989 .large-user-avatar { margin-right: 10px; } #user-controls-494989 .large-user-controls { font-size: 12px; } #user-controls-494989 .logout-btn { cursor: pointer; } #user-controls-494989 .login-btn { color: #fff!important; } .follow-links-494982 li { margin-right: 1px; padding: 0; } .follow-links-494982 li a, .follow-links-494982 li a:focus, .follow-links-494982 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494982 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494982 li a.fb:hover { color: #3A59A5; } .follow-links-494982 li a.tw:hover { color: #46C8F9; } #block-494977 .most-popular .tab-text { display: none; } #block-494977 .most-popular .active .tab-text { display: inline; } #block-494954 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":275}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '144381832278974',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.berkeleyind.com/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"7d538562-cd99-11e8-84e3-ffd94bad40fc-494954","asset_id":"7d538562-cd99-11e8-84e3-ffd94bad40fc","title":"Will you vote?","url":"\/will-you-vote\/poll_7d538562-cd99-11e8-84e3-ffd94bad40fc.html","results":"https:\/\/www.berkeleyind.com\/will-you-vote\/poll_7d538562-cd99-11e8-84e3-ffd94bad40fc.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>LETTER: Berkeley County storm water fee is ridiculous, unfair | Opinion | berkeleyind.com</title>  
<meta property="tout:article:id" content="34be0316-ec2c-11e8-8cb2-83413ea51253">

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berkeleyind.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/d6afdd26-632a-11e6-90bb-33512b14ed2d.png" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="LETTER: Berkeley County storm water fee is ridiculous, unfair | Opinion | berkeleyind.com" href="http://www.berkeleyind.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.berkeleyind.com/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>



  <!-- You are outside of the GDPR! -->
  <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="opinion"){return true}else{return "opinion"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Opinion | The Berkeley Independent"){return true}else{return "Opinion | The Berkeley Independent"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s===""){return true}else{return ""||undefined}},
        pubDate:function(s){s=s||false;if(s==="2018-11-28 12:00:00"){return true}else{return "2018-11-28 12:00:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    /*Local Variables pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
</script>

    <!-- Google Tag Manager - START -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gt','GTM-TKZK4B');</script>
    <!-- End Google Tag Manager - END -->




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-34be0316-ec2c-11e8-8cb2-83413ea51253  section-opinion type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berkeleyind.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=275" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKZK4B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-34be0316-ec2c-11e8-8cb2-83413ea51253" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.berkeleyind.com/users/admin/contribute/article/?assetid=34be0316-ec2c-11e8-8cb2-83413ea51253&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.berkeleyind.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494990" class="tncms-block hidden-md hidden-lg"><div id="user-controls-494990" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.berkeleyind.com/users/signup/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.berkeleyind.com/users/login/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.berkeleyind.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-494990').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.berkeleyind.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.berkeleyind.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.berkeleyind.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-494990').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.berkeleyind.com/users/logout/" id="user-logout-form-494990"><input type="hidden" name="referer_url" value="https://www.berkeleyind.com/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-494981" class="tncms-block hidden-md hidden-lg"><section id="block-494981" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494981" class="search-form-container card clearfix text-center ">
    <form id="site-search-494981" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494981-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494981-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494981-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494981').submit();
        return false;
    });

    $('#site-search-494981').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494981 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494981 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494981-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-all-news">All News</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="http://journalscene.secondstreetapp.com/l/POTW-2018/Ballot"  target="_blank" rel="noopener" class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a href="/sports/prep_sports_awards/"  class="nav-link tnt-section-prep-sports-awards">Prep Sports Awards</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/berkeleyind"  target="_blank" rel="noopener" class="nav-link tnt-section-college-sports">College Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community-news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/community_calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/valor/"  class="nav-link tnt-section-tales-of-valor">Tales of Valor </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/your_story/"  class="nav-link tnt-section-your-story">Your Story</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fTheBerkeleyIndependent"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event">Add an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/submit-letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://sponsored.berkeleyind.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507878" class="tncms-block"><div id="gtm_dfp_leaderboard_top" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center  hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-494974" class="tncms-block a"><section id="block-494974" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503913" class="tncms-block"><div id="weather-503913" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29461" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-caret-down"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond">Fair <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29461"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503913 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Moncks Corner, SC
                                
                                 <small>(29461)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Lots of sunshine. High 48F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 31F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 28, 2018 @ 12:07 pm</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29461"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-494979" class="tncms-block"><section id="block-494979" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494979" class="search-form-container card clearfix text-center ">
    <form id="site-search-494979" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-494979-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494979-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494979-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494979').submit();
        return false;
    });

    $('#site-search-494979').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494979 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494979 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494979-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-500439" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-494975" class="tncms-block"><section id="block-494975" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/f3ea68c0-632a-11e6-8a9b-0777c8aea7d2.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-494989" class="tncms-block"><div id="user-controls-494989" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.berkeleyind.com/users/login/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.berkeleyind.com/users/signup/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.berkeleyind.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.berkeleyind.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.berkeleyind.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-494989').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.berkeleyind.com/users/logout/" id="user-logout-form-494989"><input type="hidden" name="referer_url" value="https://www.berkeleyind.com/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-494982" class="tncms-block navigation-social-icons"><div class="follow-links-494982 pull-right">
    
    <section id="block-494982" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berkeleyind" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BerkeleyIND" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berkeleyind.com",
  "sameAs" : ["https://www.facebook.com/berkeleyind","https://twitter.com/BerkeleyIND"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.lowcountryclassifieds.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://www.lowcountryclassifieds.net/berkeleyindependent/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.berkeleyind.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/submit-news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/submit-letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-494952" class="tncms-block"></div><div id="tncms-block-511235" class="tncms-block"><div id="gtm_dfp_pencil_pushdown" class="dfp-ad-div dfp-pushdown-container-div" style="height:0px"><!-- Google Tag Manager Enabled --></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515777" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs">
<!-- Google Tag Manager Enabled-->
</div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-34be0316-ec2c-11e8-8cb2-83413ea51253" class="asset article-default"  data-url="https://www.berkeleyind.com/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/d6b53a96-632a-11e6-90bc-830c7a0577db.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="berkeleyind.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berkeleyind.com/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html" />
    <style>
                .asset-paging .direction {
                    color: #3e6bad;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-34be0316-ec2c-11e8-8cb2-83413ea51253" class="asset-paging">
                <div id="paging-prev-34be0316-ec2c-11e8-8cb2-83413ea51253" class="paging-link prev offset"></div>
                <div id="paging-next-34be0316-ec2c-11e8-8cb2-83413ea51253" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            LETTER: Berkeley County storm water fee is ridiculous, unfair
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-11-28T00:00:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-11-28T00:00:00-05:00">
    <meta itemprop="datePublished" content="2018-11-28T00:00:00-05:00">
    <meta itemprop="dateModified" content="2018-11-28T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=LETTER%3A%20Berkeley%20County%20storm%20water%20fee%20is%20ridiculous%2C%20unfair&via=BerkeleyIND" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/34be0316-ec2c-11e8-8cb2-83413ea51253" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20LETTER%3A%20Berkeley%20County%20storm%20water%20fee%20is%20ridiculous%2C%20unfair&body=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="34be0316-ec2c-11e8-8cb2-83413ea51253" class="save-list-34be0316-ec2c-11e8-8cb2-83413ea51253-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34be0316-ec2c-11e8-8cb2-83413ea51253" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="34be0316-ec2c-11e8-8cb2-83413ea51253">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=LETTER%3A%20Berkeley%20County%20storm%20water%20fee%20is%20ridiculous%2C%20unfair&via=BerkeleyIND" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/34be0316-ec2c-11e8-8cb2-83413ea51253" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20LETTER%3A%20Berkeley%20County%20storm%20water%20fee%20is%20ridiculous%2C%20unfair&body=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34be0316-ec2c-11e8-8cb2-83413ea51253-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34be0316-ec2c-11e8-8cb2-83413ea51253" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="34be0316-ec2c-11e8-8cb2-83413ea51253" class="save-list-34be0316-ec2c-11e8-8cb2-83413ea51253-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34be0316-ec2c-11e8-8cb2-83413ea51253" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>To the Editor</p><p>Crowfield Baptist opened its Berkeley County Tax bill to find that our Storm Water Utility Fee had increased from $72 for the last four years to a whopping $1,692 for 2019. That is more than a 2,000 percent increase.</p><p>For many churches, paying this type of increase will diminish their funds to do ministry to fulfill their mission and purpose.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514067" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>I spoke with Mr. Simmons from Berkeley County Storm Water Management and he explained why an increase was necessary.</p><p>He could not answer some of the basic questions I had pertaining to why Berkeley County Council would agree to impose such a preposterous increase without any warning or any explanations to its constituents who fill our Places of Worship in Berkeley County.</p><p>I’ve sent several emails to County Council to which only one Councilman would respond. Councilman Newell also could not satisfactorily answer basic questions about this increase.</p><p>Why would any councilman vote in favor to increase its constituent’s taxes, especially Faith Based institutions and Places of Worship over 2,000 percent without doing his due diligence and notifying the people that voted to put him in office?</p><p>Our church has appealed the increase because we have a 7,600 square foot detention pond to hold storm water runoff on our property that was not taken into consideration.</p><p>Section 8 of Ordinance 18-05-21 states the following:</p><p>CREDIT POLICY: The Berkeley County Engineer is authorized by this ordinance to establish a credit policy for certain parcels within the county that meet established criteria (i.e. self-containment of runoff, documented storm water facility maintenance practices, implementation of water quality education programs, etc.) at the time a permanent storm water management utility fee structure is established.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Interestingly, our appeal was denied because, “A Credit Policy for self-containment of run-off has not been developed or approved by County Council as of this time”.</p><p>It is obvious that County Council was not fully informed of the impact these kinds of fees would have on churches and non-profit organizations. And how can they enforce a portion of the ordinance while ignoring other parts such as Section 8?</p><p>We are urging all Berkeley County Churches to oppose this increase by contacting their council representative and urge them to reverse this increase until they have had time to further educate themselves on the Storm Water Utility Fee and can act with dignity and integrity to approve an increase that is proper and justifiable.</p><p><strong><em>Gary Fabian</em></strong></p><p><em>Goose Creek</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-618192" class="tncms-block"><style>
.ctct-form-embed.form_7 .ctct-form-defaults {background-color: #f2f2f2; max-width: 660px; margin: 0 auto;}
div.ctct-form-embed div.ctct-form-defaults {font: 14px 'Lato', sans-serif; padding: 10px 20px; margin-bottom: 10px; border-radius:0px;}
div.ctct-form-embed div.ctct-form-defaults h2.ctct-form-header {font: 18px 'Lato'; border-bottom: solid 1px #cccccc; padding-bottom: 8px;}
div.ctct-form-embed div.ctct-form-defaults p.ctct-form-text {font: 14px 'Lato', sans-serif ;}
div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {margin: 0 0 12px 0;}
div.ctct-form-embed form.ctct-form-custom label.ctct-form-label {margin-bottom: 5px;}
div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {height:30px;}
div.ctct-form-embed form.ctct-form-custom button.ctct-form-button {padding: 8px;}
.ctct-form-embed.form_1 .ctct-form-defaults .ctct-form-header {
    color: #323232;
    font-weight: bold;
}
</style>
<!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="6945372c-d428-42c3-8086-8344e48eee4e"></div>
<!-- End Constant Contact Inline Form Code --></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=LETTER%3A%20Berkeley%20County%20storm%20water%20fee%20is%20ridiculous%2C%20unfair&via=BerkeleyIND" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/34be0316-ec2c-11e8-8cb2-83413ea51253" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20LETTER%3A%20Berkeley%20County%20storm%20water%20fee%20is%20ridiculous%2C%20unfair&body=https%3A%2F%2Fwww.berkeleyind.com%2Fopinion%2Fletter-berkeley-county-storm-water-fee-is-ridiculous-unfair%2Farticle_34be0316-ec2c-11e8-8cb2-83413ea51253.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-berkeley-county-storm-water-fee-is-ridiculous-unfair/article_34be0316-ec2c-11e8-8cb2-83413ea51253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":34be0316-ec2c-11e8-8cb2-83413ea51253}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34be0316-ec2c-11e8-8cb2-83413ea51253-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34be0316-ec2c-11e8-8cb2-83413ea51253" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="34be0316-ec2c-11e8-8cb2-83413ea51253" class="save-list-34be0316-ec2c-11e8-8cb2-83413ea51253-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34be0316-ec2c-11e8-8cb2-83413ea51253" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-589980" class="tncms-block"><div id="circularhub_module_17241"><h3><a href="/circulars">This Week's Circulars</a></h3></div>
<div><script src="//api.circularhub.com/17241/350f845b016fa1ca/circularhub_module.js"></script></div></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.berkeleyind.com/tncms/asset/editorial/34be0316-ec2c-11e8-8cb2-83413ea51253/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-512378" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-512379" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-498232" class="tncms-block"><div class="text-center">
<div data-cswidget="8329"></div>
<!--BerkeleyInd CitySpark-->
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script><div style="display:block;width:100%;height:40px;"></div>
</div></div><div id="tncms-block-494977" class="tncms-block"><section id="block-494977" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494977 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-494977" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-494977" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dotted"><li><a href="/news/bcso-names-jeremy-baker-as-new-chief-deputy/article_4b3d6d04-f283-11e8-83c1-4bc2897054f0.html">BCSO names Jeremy Baker as new chief deputy</a></li><li><a href="/news/county-s-only-no-kill-animal-shelter-is-closing/article_99dfe3e2-f189-11e8-a173-03b6b85ccb63.html">County's only 'No Kill' animal shelter is closing</a></li><li><a href="/news/hemp-processing-facility-expanding-in-ridgeville/article_9061b210-ef58-11e8-ad63-5fe959ee1cec.html">Hemp processing facility expanding in Ridgeville</a></li><li><a href="/sports/stags-open-season-ranked-no/article_daccb2aa-f138-11e8-892c-fb6fc948e155.html">Stags open season ranked No. 6</a></li><li><a href="/sports/wolves-end-season/article_3bbd176a-ef97-11e8-b7c8-afeca1687ac1.html">Wolves end season 9-3</a></li><li><a href="/education/bcsd-growth-means-multi-pronged-approach-for-the-school-district/article_06b07076-ef56-11e8-8891-b3ea4d94442a.html">BCSD growth means multi-pronged approach for the school district</a></li><li><a href="/news/by-the-numbers-how-berkeley-county-voted/article_e8054690-e2a5-11e8-8581-47ddab3654e7.html">BY THE NUMBERS: How Berkeley County voted</a></li><li><a href="/news/county-hires-civil-counsel-to-help-recoup-funds/article_8831f954-f1d5-11e8-9051-03796d5ac13e.html">County hires civil counsel to help recoup funds</a></li><li><a href="/news/turtles/article_80447c34-e9a7-11e8-a813-136da93d6ab2.html">Turtles</a></li><li><a href="/crime/jury-selected-in-michael-colucci-murder-trial/article_1e46109c-f1d1-11e8-ae9d-a7993132c728.html">Jury selected in Michael Colucci murder trial</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-499792" class="tncms-block"><div class="block-title">
    <div class="block-title-inner"><h4>Friends2Follow</h4></div>
</div>
<div class="text-center">
<div id="f2f_widget_01e36c448537e90c420c2b1bcc8d56c9"></div>
<script type="text/javascript">
var f2f = {
    width: '300',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_01e36c448537e90c420c2b1bcc8d56c9');
i.src = 'https://journalscene.friends2follow.com/f2f/widget/async/socialstack/5/0/12/140/1/2/1/0' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div>
<br></div><div id="tncms-block-494954" class="tncms-block"><section id="block-494954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494954 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/will-you-vote/poll_7d538562-cd99-11e8-84e3-ffd94bad40fc.html" class="tnt-asset-link">
        

        
            Will you vote?</a></h4>
            <div id="poll-7d538562-cd99-11e8-84e3-ffd94bad40fc-494954" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>There's an election coming up on Nov. 6. Races include candidates for governor, U.S. House of Representatives, county council, school board and more -- all people that affect you on a local level. Will you vote in this election?</p>
                <div id="poll-7d538562-cd99-11e8-84e3-ffd94bad40fc-494954-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-7d538562-cd99-11e8-84e3-ffd94bad40fc-494954-your-vote"></span>
                </div>
                <div id="poll-7d538562-cd99-11e8-84e3-ffd94bad40fc-494954-results" class="tnt-poll-results hide"></div>
                <div id="poll-7d538562-cd99-11e8-84e3-ffd94bad40fc-494954-container">
                    <form id="poll-7d538562-cd99-11e8-84e3-ffd94bad40fc-494954-form" class="tnt-poll-form" role="form" method="post" action="/will-you-vote/poll_7d538562-cd99-11e8-84e3-ffd94bad40fc.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes. I plan to vote — or I have already voted." value="C82CAD8C-7DD0-0001-17D0185AE4A81B59"> Yes. I plan to vote — or I have already voted.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. I have no plans to vote in this election." value="C82CAD98-05C0-0001-3F701DCA12FC1FC8"> No. I have no plans to vote in this election.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I have not decided yet if I will vote this time." value="C82CAD9B-5FE0-0001-2291B5611F50193B"> I have not decided yet if I will vote this time.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary">Vote</button>
                        <button id="poll-7d538562-cd99-11e8-84e3-ffd94bad40fc-494954-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-7d538562-cd99-11e8-84e3-ffd94bad40fc-494954-back-vote" class="padding-top hide">
                <button id="poll-7d538562-cd99-11e8-84e3-ffd94bad40fc-494954-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-512380" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-503428" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4>Latest Tweets by @BerkeleyIND</h4>
    </div>
</div>
<!--BerkeleyIND Twitter Timeline-->
<a class="twitter-timeline" href="https://twitter.com/BerkeleyIND" data-chrome="noheader" data-tweet-limit="2">Tweets by BerkeleyIND</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-512382" class="tncms-block"><div id="gtm_dfp_rectangle_bottom" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-512381" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507879" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494962" class="tncms-block"><section id="block-494962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494962 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://www.lowcountryclassifieds.net/berkeleyindependent/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://2.dat-e-baseonline.com/front/OpenContest_Mobile.asp?arg=8F75B8A2BEB6B36C7D9FB9708FB7A1BDB4B2897E8A7C766F8D954CD6C37D658579779B959781"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/submit-letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494963" class="tncms-block"><section id="block-494963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494963 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Post and Courier - Charleston, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC </span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494976" class="tncms-block padding-bottom"><section id="block-494976" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/0131944a-632b-11e6-8eea-a3cb21260267.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-494968" class="tncms-block"><section id="block-494968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494968 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Berkeley Independent</strong><br>
    212 Carolina Ave. #B<br>
    Moncks Corner, SC 29461
    <br>
    
        <strong>Phone:</strong> 1-843-761-6397<br>
        <strong>Email:</strong> <a href="mailto:online@berkeleyind.com">online@berkeleyind.com</a><br>
    
</address></section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis Smart Layers footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625385" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-494969" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-494969"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, The Berkeley Independent, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
     
<!-- bodyBottom -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "44fa8cfb7ba632b89745130c43bb2dcf"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
<!-- End Constant Contact Active Forms -->

<script>/*<![CDATA[*/ $(function() {
        var avatar_494990 = $('#user-controls-494990 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_494990.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_494990.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_494989 = $('#user-controls-494989 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_494989.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_494989.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.90be57f4daa5c8d742e55dc6718fd422.js"></script></body>
</html>