    
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.berkeleyind.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="It&rsquo;s not a new predicament for Ladson Youth Organization. Trying to save the Tom Conley Park, the site of the local league&rsquo;s games and practices for a variety of sports" />
<meta name="author" content="Jenna-Ley Harrison jharrison@journalscene.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.berkeleyind.com/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Saving a 'local landmark:' Youth sports league again in jeopardy of losing park" />
<meta property="og:description" content="It&rsquo;s not a new predicament for Ladson Youth Organization. Trying to save the Tom Conley Park, the site of the local league&rsquo;s games and practices for a variety of sports" />
<meta property="og:site_name" content="Berkeley Independent" />
<meta property="og:section" content="News | The Berkeley Independent" />
<meta property="fb:app_id" content="144381832278974" />
<meta property="article:publisher" content="https://www.facebook.com/berkeleyind" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BerkeleyIND" />
<meta name="twitter:creator" content="@https://www.twitter.com/@jlharrison_news" />
<meta name="twitter:image:alt" content="Youth sports league in Berkeley raising money to save park" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/live/global/resources/styles/site.css?_dc=1472161894"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700"/>
<style>/*<![CDATA[*/ #user-controls-494990 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-494990 .tn-user-screenname, #user-controls-494990 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-494990 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-494990 .dropdown-signup { font-size: 12px; } #user-controls-494990 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-494990 .large-user-avatar { margin-right: 10px; } #user-controls-494990 .large-user-controls { font-size: 12px; } #user-controls-494990 .logout-btn { cursor: pointer; } #user-controls-494990 .login-btn { color: #fff!important; } #block-494981 .search-spinner { position: absolute; } #block-494981 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494981 { margin-bottom: 0; } #site-search-494981 .site-search-form { padding: 0; } #site-search-494981 #site-search-494981-btn { outline: none; } #site-search-494981 #site-search-494981-term { border: 0; box-shadow: none; } #site-search-494981 .site-search-form { box-shadow: none; } #tncms-block-494974 .tnt-prop-img { max-width: 358px; } #site-logo-494974 { color: #666; } #weather-503913 .list-unstyled { margin: 0; } #weather-503913 span { display: block; } #weather-503913 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-503913 .icon { position: relative; } #weather-503913 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-503913 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-503913 .cond { opacity: 0.7; } #weather-503913 .current-conditions { float: left; height: 48px; } #weather-503913 .dropdown-toggle { color: #000000; display: block; } #weather-503913 .city-title { padding-top: 5px; } #weather-503913 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-503913 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-503913 .weather-expanded small { opacity: 0.5; } #weather-503913 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-503913 .zip-update { width: 75px; } #weather-503913 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-503913 .zip-update-link:hover { color: #777; } #block-494979 .search-spinner { position: absolute; } #block-494979 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494979 { margin-bottom: 0; } #site-search-494979 .site-search-form { padding: 0; } #site-search-494979 #site-search-494979-btn { outline: none; } #site-search-494979 #site-search-494979-term { border: 0; box-shadow: none; } #site-search-494979 .site-search-form { box-shadow: none; } #tncms-block-494975 .tnt-prop-img { max-width: 171px; } #site-logo-494975 { color: #666; } #user-controls-494989 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-494989 .tn-user-screenname, #user-controls-494989 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-494989 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-494989 .dropdown-signup { font-size: 12px; } #user-controls-494989 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-494989 .large-user-avatar { margin-right: 10px; } #user-controls-494989 .large-user-controls { font-size: 12px; } #user-controls-494989 .logout-btn { cursor: pointer; } #user-controls-494989 .login-btn { color: #fff!important; } .follow-links-494982 li { margin-right: 1px; padding: 0; } .follow-links-494982 li a, .follow-links-494982 li a:focus, .follow-links-494982 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494982 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494982 li a.fb:hover { color: #3A59A5; } .follow-links-494982 li a.tw:hover { color: #46C8F9; } #block-494977 .most-popular .tab-text { display: none; } #block-494977 .most-popular .active .tab-text { display: inline; } #block-494954 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-494976 .tnt-prop-img { max-width: 358px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jenna-Ley Harrison\njharrison@journalscene.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":195},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '144381832278974',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.berkeleyind.com/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"3124b8f8-ad79-11e9-acaa-33998ffdfa09-494954","asset_id":"3124b8f8-ad79-11e9-acaa-33998ffdfa09","title":"Are you hurricane ready?","url":"\/are-you-hurricane-ready\/poll_3124b8f8-ad79-11e9-acaa-33998ffdfa09.html","results":"https:\/\/www.berkeleyind.com\/are-you-hurricane-ready\/poll_3124b8f8-ad79-11e9-acaa-33998ffdfa09.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Saving a 'local landmark:' Youth sports league again in jeopardy of losing park | News | berkeleyind.com</title>  
<meta property="tout:article:id" content="0e5a1ad0-b471-11e9-a472-db50d7f45490">

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berkeleyind.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/d6afdd26-632a-11e6-90bb-33512b14ed2d.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Saving a 'local landmark:' Youth sports league again in jeopardy of losing park | News | berkeleyind.com" href="http://www.berkeleyind.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.berkeleyind.com/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>



  <!-- You are outside of the GDPR! -->
  <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="news"){return true}else{return "news"||undefined}},
        categoryName:function(s){s=s||false;if(s==="News | The Berkeley Independent"){return true}else{return "News | The Berkeley Independent"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span id=\"author-abbd38de-79eb-11e6-9b92-af0a8d11875e-asset-0e5a1ad0-b471-11e9-a472-db50d7f45490\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Jenna-Ley Harrison\njharrison@journalscene.com\n</span>\n                "){return true}else{return "<span id=\"author-abbd38de-79eb-11e6-9b92-af0a8d11875e-asset-0e5a1ad0-b471-11e9-a472-db50d7f45490\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Jenna-Ley Harrison\njharrison@journalscene.com\n</span>\n                "||undefined}},
        pubDate:function(s){s=s||false;if(s==="2019-08-02 6:00:00"){return true}else{return "2019-08-02 6:00:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    /*Local Variables pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
</script>

    <!-- Google Tag Manager - START -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gt','GTM-TKZK4B');</script>
    <!-- End Google Tag Manager - END -->


<!-- Facebook Pixel Code 3/11/19 Comm-1514 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1951704228284983');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1951704228284983&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-0e5a1ad0-b471-11e9-a472-db50d7f45490  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berkeleyind.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jenna-Ley+Harrison%0Ajharrison%40journalscene.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=195&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKZK4B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-0e5a1ad0-b471-11e9-a472-db50d7f45490" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.berkeleyind.com/users/admin/contribute/article/?assetid=0e5a1ad0-b471-11e9-a472-db50d7f45490&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.berkeleyind.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494990" class="tncms-block hidden-md hidden-lg"><div id="user-controls-494990" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.berkeleyind.com/users/signup/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.berkeleyind.com/users/login/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.berkeleyind.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-494990').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.berkeleyind.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.berkeleyind.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.berkeleyind.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-494990').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.berkeleyind.com/users/logout/" id="user-logout-form-494990"><input type="hidden" name="referer_url" value="https://www.berkeleyind.com/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-494981" class="tncms-block hidden-md hidden-lg"><section id="block-494981" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494981" class="search-form-container card clearfix text-center ">
    <form id="site-search-494981" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494981-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494981-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494981-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494981').submit();
        return false;
    });

    $('#site-search-494981').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494981 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494981 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494981-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-all-news">All News</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="http://journalscene.secondstreetapp.com/l/POTW-2018/Ballot"  target="_blank" rel="noopener" class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a href="/sports/prep_sports_awards/"  class="nav-link tnt-section-prep-sports-awards">Prep Sports Awards</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/berkeleyind"  target="_blank" rel="noopener" class="nav-link tnt-section-college-sports">College Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community-news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/community_calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/valor"  class="nav-link tnt-section-tales-of-valor">Tales of Valor </a>
                                </li><li>
                                    <a href="/lowcountry_best_times/"  class="nav-link tnt-section-lowcountry-best-times">Lowcountry Best Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/your_story/"  class="nav-link tnt-section-your-story">Your Story</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/bestofberkeley2018/"  class="nav-link tnt-section-best-of-berkeley">Best Of Berkeley </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/games/"  class="nav-link tnt-section-games">Games </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fTheBerkeleyIndependent"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event">Add an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/submit-letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://sponsored.berkeleyind.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507878" class="tncms-block"><div id="gtm_dfp_leaderboard_top" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center  hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-494974" class="tncms-block a"><div id="site-logo-494974" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png 400w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503913" class="tncms-block"><div id="weather-503913" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29461" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Fair <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29461"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503913 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Moncks Corner, SC
                                
                                 <small>(29461)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partial cloudiness early, with scattered showers and thunderstorms overnight. Low around 70F. Winds light and variable. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Partial cloudiness early, with scattered showers and thunderstorms overnight. Low around 70F. Winds light and variable. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 2, 2019 @ 8:53 pm</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29461"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-494979" class="tncms-block"><section id="block-494979" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494979" class="search-form-container card clearfix text-center ">
    <form id="site-search-494979" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-494979-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494979-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494979-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494979').submit();
        return false;
    });

    $('#site-search-494979').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494979 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494979 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494979-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-500439" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-494975" class="tncms-block"><div id="site-logo-494975" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/f3ea68c0-632a-11e6-8a9b-0777c8aea7d2.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/f3ea68c0-632a-11e6-8a9b-0777c8aea7d2.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-494989" class="tncms-block"><div id="user-controls-494989" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.berkeleyind.com/users/login/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.berkeleyind.com/users/signup/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.berkeleyind.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.berkeleyind.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.berkeleyind.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-494989').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.berkeleyind.com/users/logout/" id="user-logout-form-494989"><input type="hidden" name="referer_url" value="https://www.berkeleyind.com/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-494982" class="tncms-block navigation-social-icons"><div class="follow-links-494982 pull-right">
    
    <section id="block-494982" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berkeleyind" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BerkeleyIND" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berkeleyind.com",
  "sameAs" : ["https://www.facebook.com/berkeleyind","https://twitter.com/BerkeleyIND"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.lowcountryclassifieds.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://www.lowcountryclassifieds.net/berkeleyindependent/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.berkeleyind.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/submit-news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/submit-letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-494952" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515777" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs">
<!-- Google Tag Manager Enabled-->
</div></div></div></div>
        </div><div id="modal-image-5be16498-b471-11e9-8289-3fd15bd956fb" class="modal fullscreen in modal-image image-default modal-5be16498-b471-11e9-8289-3fd15bd956fb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=1000%2C667 1200w"
                    sizes="100vw"
                    width="1000"
                    height="667"
                    alt="Youth sports league in Berkeley raising money to save park"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5be16498-b471-11e9-8289-3fd15bd956fb" data-target=".caption-inner-modal-image-5be16498-b471-11e9-8289-3fd15bd956fb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5be16498-b471-11e9-8289-3fd15bd956fb collapse in"><div class="caption-text"><p>Baseball field at Tom Conley Park in Ladson</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-abbd38de-79eb-11e6-9b92-af0a8d11875e-asset-5be16498-b471-11e9-8289-3fd15bd956fb" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/JennaLeyHarrison">Contributed
<!--p:7 Photo credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fyouth-sports-league-in-berkeley-raising-money-to-save-park%2Fimage_5be16498-b471-11e9-8289-3fd15bd956fb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/youth-sports-league-in-berkeley-raising-money-to-save-park/image_5be16498-b471-11e9-8289-3fd15bd956fb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be16498-b471-11e9-8289-3fd15bd956fb}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Youth%20sports%20league%20in%20Berkeley%20raising%20money%20to%20save%20park&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fyouth-sports-league-in-berkeley-raising-money-to-save-park%2Fimage_5be16498-b471-11e9-8289-3fd15bd956fb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/youth-sports-league-in-berkeley-raising-money-to-save-park/image_5be16498-b471-11e9-8289-3fd15bd956fb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be16498-b471-11e9-8289-3fd15bd956fb}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/5be16498-b471-11e9-8289-3fd15bd956fb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5be16498-b471-11e9-8289-3fd15bd956fb}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Youth%20sports%20league%20in%20Berkeley%20raising%20money%20to%20save%20park&body=https%3A%2F%2Fwww.berkeleyind.com%2Fyouth-sports-league-in-berkeley-raising-money-to-save-park%2Fimage_5be16498-b471-11e9-8289-3fd15bd956fb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5be16498-b471-11e9-8289-3fd15bd956fb}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/youth-sports-league-in-berkeley-raising-money-to-save-park/image_5be16498-b471-11e9-8289-3fd15bd956fb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5be16498-b471-11e9-8289-3fd15bd956fb}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5be16498-b471-11e9-8289-3fd15bd956fb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5be16498-b471-11e9-8289-3fd15bd956fb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5be16498-b471-11e9-8289-3fd15bd956fb" class="save-list-5be16498-b471-11e9-8289-3fd15bd956fb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5be16498-b471-11e9-8289-3fd15bd956fb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5be16498-b471-11e9-8289-3fd15bd956fb img { max-height: 667px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0e5a1ad0-b471-11e9-a472-db50d7f45490" class="asset article-default"  data-url="https://www.berkeleyind.com/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="berkeleyind.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berkeleyind.com/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html" />
    <style>
                .asset-paging .direction {
                    color: #3e6bad;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-0e5a1ad0-b471-11e9-a472-db50d7f45490" class="asset-paging">
                <div id="paging-prev-0e5a1ad0-b471-11e9-a472-db50d7f45490" class="paging-link prev offset"></div>
                <div id="paging-next-0e5a1ad0-b471-11e9-a472-db50d7f45490" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Saving a 'local landmark:' Youth sports league again in jeopardy of losing park
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-abbd38de-79eb-11e6-9b92-af0a8d11875e-asset-0e5a1ad0-b471-11e9-a472-db50d7f45490" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.berkeleyind.com/users/profile/JennaLeyHarrison">By Jenna-Ley Harrison
jharrison@journalscene.com
</a></span>
                
                    <div id="author-popup-abbd38de-79eb-11e6-9b92-af0a8d11875e-asset-0e5a1ad0-b471-11e9-a472-db50d7f45490-content" class="hide">
                        <article class="clearfix card author popup-content card-author-abbd38de-79eb-11e6-9b92-af0a8d11875e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.berkeleyind.com/users/profile/JennaLeyHarrison" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="JennaLeyHarrison" src="" data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/avatars/a/bb/d38/abbd38de-79eb-11e6-9b92-af0a8d11875e.c2d361fe000616ca55b83be6a69611cf.png?_dc=1476719621" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.berkeleyind.com/users/profile/JennaLeyHarrison" rel="author" class="tnt-user-profile-link tnt-user-name">Jenna-Ley Harrison</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@jlharrison_news" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jharrison@journalscene.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-abbd38de-79eb-11e6-9b92-af0a8d11875e-asset-0e5a1ad0-b471-11e9-a472-db50d7f45490').popover({
                            content: $('#author-popup-abbd38de-79eb-11e6-9b92-af0a8d11875e-asset-0e5a1ad0-b471-11e9-a472-db50d7f45490-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-08-02T06:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 2, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-02T16:29:18-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-02T06:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-02T06:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-02T12:29:18-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Saving%20a%20%27local%20landmark%3A%27%20Youth%20sports%20league%20again%20in%20jeopardy%20of%20losing%20park&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/0e5a1ad0-b471-11e9-a472-db50d7f45490" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Saving%20a%20%27local%20landmark%3A%27%20Youth%20sports%20league%20again%20in%20jeopardy%20of%20losing%20park&body=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5be16498-b471-11e9-8289-3fd15bd956fb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5be16498-b471-11e9-8289-3fd15bd956fb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/5/be/5be16498-b471-11e9-8289-3fd15bd956fb/5d4305dd0bea0.image.jpg?resize=1000%2C667 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="667"
                    alt="Youth sports league in Berkeley raising money to save park"
                    class="img-responsive full tnt-restrict-img-5be16498-b471-11e9-8289-3fd15bd956fb" />
            </div><style>
                .tnt-restrict-img-5be16498-b471-11e9-8289-3fd15bd956fb {
                    max-width: 1000px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Baseball field at Tom Conley Park in Ladson</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-abbd38de-79eb-11e6-9b92-af0a8d11875e-asset-5be16498-b471-11e9-8289-3fd15bd956fb" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/JennaLeyHarrison">Contributed
<!--p:7 Photo credit--></a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0e5a1ad0-b471-11e9-a472-db50d7f45490">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Saving%20a%20%27local%20landmark%3A%27%20Youth%20sports%20league%20again%20in%20jeopardy%20of%20losing%20park&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/0e5a1ad0-b471-11e9-a472-db50d7f45490" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Saving%20a%20%27local%20landmark%3A%27%20Youth%20sports%20league%20again%20in%20jeopardy%20of%20losing%20park&body=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e5a1ad0-b471-11e9-a472-db50d7f45490-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e5a1ad0-b471-11e9-a472-db50d7f45490" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e5a1ad0-b471-11e9-a472-db50d7f45490" class="save-list-0e5a1ad0-b471-11e9-a472-db50d7f45490-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e5a1ad0-b471-11e9-a472-db50d7f45490" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It’s not a new predicament for Ladson Youth Organization. Trying to save the Tom Conley Park, the site of the local league’s games and practices for a variety of sports the last half-century, is again the focus of players, parents and coaches.</p><p>Through the organization, about 900 children—ages 4 to 14 roughly—participate in football, T-ball, baseball, softball, cheerleading and soccer camp at the field. The youth stem from all over the tri-county, including Summerville, Ladson, North Charleston, Sangaree, Hanahan, Moncks Corner and Goose Creek, according to league officials.</p><p>Last year, the owner of the park property reached a deal with the league allowing the league the chance to purchase the property for $387,500—about half of the appraisal price of around $775,000.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514067" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>In 2016, the MLB and one of its legendary standouts, Cal Ripken Jr., even helped renovate the park for $150,000. But it’s been up to volunteers to maintain the property—often the target of overnight criminal activity, said Tommy Newell, league president and Berkeley County councilman.</p><p>“We try to keep it nice, but you got meth heads stealing our copper wiring so we can’t have scoreboards,” he said. “That…and breaking into our concession stands. That’s why we need to own (the field) so we can put a fence around it.”</p><p>The league has yet to come up with the reduced price tag to purchase the park but has been working hard the last year, soliciting community donations and hosting fundraising events. About $90,000 remains on the fundraising goal.</p><p>While the league has received no “firm date” for when it needs to have the funds in hand, Newell said the deadline is “sooner rather than later,” to keep the property owner from possibly selling the park to a housing developer. League treasurer Jennifer Powell agreed.</p><p>“We are well beyond our deadline of the end of last year,” she said. “The property owner has been exceedingly gracious in allowing us to continue to operate while trying to raise the money, but our time is definitely running out. I do not have a hard deadline other than the end of last year.”</p><p>Newell said the land owner and his board have been patient with the league to come up with the money to buy the park “for a very generous price.”</p><p>But the county leader’s connection to the park goes beyond his board of director’s role. He said he served as a league coach prior to becoming president a year-and-a-half ago, and even played in the league as a child. Newell expressed the significance of the park in youth’s lives.</p><p>“Sports keeps kids out of trouble,” he said.</p><p>While other similar recreational leagues, like Summerville Sertoma, exist nearby, they still aren’t close enough for some children to travel to regularly—or at all.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“There are many working parents who may not be able to travel to other parks for practices and games,” Powell said. “We have children who ride their bikes the short distance from their home to the field. Those are the children that will be impacted the most.”</p><p>Newell echoed Powell’s comments. “It’s centrally located in a huge population area,” he said of the park.</p><p>Additionally, the league’s registration fees are lower than those of other local leagues, according to Powell.</p><p>“We serve a lower income area and some families simply cannot afford to pay higher registration fees,” she said.</p><p>On Wednesday, Powell started a GoFundMe page, “Purchase Tom Conley Park,” to collect field donations. As of Thursday afternoon, $245 had been raised on the $90,000 goal.</p><p>“We are willing to work with any businesses willing to donate,” Powell said. “We have advertising opportunities available as well as the tremendous amount of positive publicity that would be attributed to helping save a local landmark.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-618192" class="tncms-block"><style>
.ctct-form-embed.form_7 .ctct-form-defaults {background-color: #f2f2f2; max-width: 660px; margin: 0 auto;}
div.ctct-form-embed div.ctct-form-defaults {font: 14px 'Lato', sans-serif; padding: 10px 20px; margin-bottom: 10px; border-radius:0px;}
div.ctct-form-embed div.ctct-form-defaults h2.ctct-form-header {font: 18px 'Lato'; border-bottom: solid 1px #cccccc; padding-bottom: 8px;}
div.ctct-form-embed div.ctct-form-defaults p.ctct-form-text {font: 14px 'Lato', sans-serif ;}
div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {margin: 0 0 12px 0;}
div.ctct-form-embed form.ctct-form-custom label.ctct-form-label {margin-bottom: 5px;}
div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {height:30px;}
div.ctct-form-embed form.ctct-form-custom button.ctct-form-button {padding: 8px;}
.ctct-form-embed.form_1 .ctct-form-defaults .ctct-form-header {
    color: #323232;
    font-weight: bold;
}
</style>
<!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="6945372c-d428-42c3-8086-8344e48eee4e"></div>
<!-- End Constant Contact Inline Form Code --></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Saving%20a%20%27local%20landmark%3A%27%20Youth%20sports%20league%20again%20in%20jeopardy%20of%20losing%20park&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/0e5a1ad0-b471-11e9-a472-db50d7f45490" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Saving%20a%20%27local%20landmark%3A%27%20Youth%20sports%20league%20again%20in%20jeopardy%20of%20losing%20park&body=https%3A%2F%2Fwww.berkeleyind.com%2Fnews%2Fsaving-a-local-landmark-youth-sports-league-again-in-jeopardy%2Farticle_0e5a1ad0-b471-11e9-a472-db50d7f45490.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/saving-a-local-landmark-youth-sports-league-again-in-jeopardy/article_0e5a1ad0-b471-11e9-a472-db50d7f45490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e5a1ad0-b471-11e9-a472-db50d7f45490}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e5a1ad0-b471-11e9-a472-db50d7f45490-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e5a1ad0-b471-11e9-a472-db50d7f45490" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e5a1ad0-b471-11e9-a472-db50d7f45490" class="save-list-0e5a1ad0-b471-11e9-a472-db50d7f45490-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e5a1ad0-b471-11e9-a472-db50d7f45490" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-abbd38de-79eb-11e6-9b92-af0a8d11875e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.berkeleyind.com/users/profile/JennaLeyHarrison" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="JennaLeyHarrison" src="" data-src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/avatars/a/bb/d38/abbd38de-79eb-11e6-9b92-af0a8d11875e.c2d361fe000616ca55b83be6a69611cf.png?_dc=1476719621" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.berkeleyind.com/users/profile/JennaLeyHarrison" rel="author" class="tnt-user-profile-link tnt-user-name">Jenna-Ley Harrison</a>
                                </h4>
                                    <p class="card-about">reporting, singing, cooking, sunbathing, petting stray cats</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@jlharrison_news" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jharrison@journalscene.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-589980" class="tncms-block"><div id="circularhub_module_17241"><h3><a href="/circulars">This Week's Circulars</a></h3></div>
<div><script src="//api.circularhub.com/17241/350f845b016fa1ca/circularhub_module.js"></script></div></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.berkeleyind.com/tncms/asset/editorial/0e5a1ad0-b471-11e9-a472-db50d7f45490/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-512378" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-512379" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-498232" class="tncms-block"><div class="text-center">
<div data-cswidget="8329"></div>
<!--BerkeleyInd CitySpark-->
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script><div style="display:block;width:100%;height:40px;"></div>
</div></div><div id="tncms-block-494977" class="tncms-block"><section id="block-494977" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494977 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-494977" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-494977" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dotted"><li><a href="/news/raises-total-for-four-berkeley-officials/article_782e3460-afe3-11e9-a01a-bf02632f205e.html">Raises total $104,000 for four Berkeley officials</a></li><li><a href="/sports/moncks-corner-dixie-belles-stay-alive/article_b4b67726-b178-11e9-922a-07481c43bfb3.html">Moncks Corner Dixie Belles stay alive</a></li><li><a href="/news/moncks-corner-navy-nurse-retires-after-years-of-service/article_f902a1e2-b49e-11e9-9908-175a8d5a800a.html">Moncks Corner Navy nurse retires after 27 years of service</a></li><li><a href="/obituaries/death-notices/article_5832d58a-b1f5-11e9-9859-b7bdd7487cae.html">Death Notices</a></li><li><a href="/news/del-webb-residents-celebrate-grand-opening-of-amenity-center/article_b234fc8e-b09c-11e9-bf97-7b467998c5d5.html">Del Webb residents celebrate grand opening of amenity center</a></li><li><a href="/news/ga-county-hires-berkeley-s-former-deputy-supervisor-terminated-in/article_0a6af432-af47-11e9-9b32-0b9e58e77167.html">GA county hires Berkeley's former deputy supervisor terminated in 2018</a></li><li><a href="/news/how-to-behave-in-public-pull-your-pants-up/article_0804adfc-b189-11e9-b66b-2f6a3001e52f.html">How to behave in public: Pull your pants up</a></li><li><a href="/education/bcsd-names-new-administrators-for-sedgefield-middle-daniel-island-nexton/article_a3d80866-afb1-11e9-aabb-bbe7034b80e0.html">BCSD names new administrators for Sedgefield Middle, Daniel Island, Nexton Elementary schools</a></li><li><a href="/sports/moncks-corner-dixe-boys-state-champs/article_96fe4402-aef3-11e9-97d3-c79fb1ae0578.html">Moncks Corner Dixe Boys state champs</a></li><li><a href="/news/still-some-work-to-do-at-the-dmv-in-moncks/article_1d9f299a-b54d-11e9-a562-23d84bf8cee9.html">Still some work to do at the DMV in Moncks Corner</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-499792" class="tncms-block"><div class="block-title">
    <div class="block-title-inner"><h4>Friends2Follow</h4></div>
</div>
<div class="text-center">
<div id="f2f_widget_01e36c448537e90c420c2b1bcc8d56c9"></div>
<script type="text/javascript">
var f2f = {
    width: '300',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_01e36c448537e90c420c2b1bcc8d56c9');
i.src = 'https://journalscene.friends2follow.com/f2f/widget/async/socialstack/5/0/12/140/1/2/1/0' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div>
<br></div><div id="tncms-block-494954" class="tncms-block"><section id="block-494954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494954 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/are-you-hurricane-ready/poll_3124b8f8-ad79-11e9-acaa-33998ffdfa09.html" class="tnt-asset-link">
        

        
            Are you hurricane ready?</a></h4>
            <div id="poll-3124b8f8-ad79-11e9-acaa-33998ffdfa09-494954" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>We are several weeks into the Atlantic Hurricane Season with no immediate threats in the forecast. How ready are you for the next big storm? Find info on the last major hurricane to blow through at http://bit.ly/2y77VTQ.</p>
                <div id="poll-3124b8f8-ad79-11e9-acaa-33998ffdfa09-494954-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-3124b8f8-ad79-11e9-acaa-33998ffdfa09-494954-your-vote"></span>
                </div>
                <div id="poll-3124b8f8-ad79-11e9-acaa-33998ffdfa09-494954-results" class="tnt-poll-results hide"></div>
                <div id="poll-3124b8f8-ad79-11e9-acaa-33998ffdfa09-494954-container">
                    <form id="poll-3124b8f8-ad79-11e9-acaa-33998ffdfa09-494954-form" class="tnt-poll-form" role="form" method="post" action="/are-you-hurricane-ready/poll_3124b8f8-ad79-11e9-acaa-33998ffdfa09.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I've been through big hurricanes before. I've got a plan to ride out the next one." value="C8886021-C3A0-0001-E98179F319D46B90"> I've been through big hurricanes before. I've got a plan to ride out the next one.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I'm new to the area and feel unprepared, but I plan to prepare soon." value="C888602C-2E70-0001-63FD88F012FFD180"> I'm new to the area and feel unprepared, but I plan to prepare soon.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I've seen the damage these storms bring and I plan to evacuate." value="C8886042-E9C0-0001-8EFE1E5F6C1064C0"> I've seen the damage these storms bring and I plan to evacuate.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't need to prepare because I know local officials will take care of me." value="C888605A-9D60-0001-B22A134F79A29A10"> I don't need to prepare because I know local officials will take care of me.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-3124b8f8-ad79-11e9-acaa-33998ffdfa09-494954-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-3124b8f8-ad79-11e9-acaa-33998ffdfa09-494954-back-vote" class="padding-top hide">
                <button id="poll-3124b8f8-ad79-11e9-acaa-33998ffdfa09-494954-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-512380" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-503428" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4>Latest Tweets by @BerkeleyIND</h4>
    </div>
</div>
<!--BerkeleyIND Twitter Timeline-->
<a class="twitter-timeline" href="https://twitter.com/BerkeleyIND" data-chrome="noheader" data-tweet-limit="2">Tweets by BerkeleyIND</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-512382" class="tncms-block"><div id="gtm_dfp_rectangle_bottom" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-512381" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507879" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494962" class="tncms-block"><section id="block-494962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494962 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://www.lowcountryclassifieds.net/berkeleyindependent/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://2.dat-e-baseonline.com/front/OpenContest_Mobile.asp?arg=8F75B8A2BEB6B36C7D9FB9708FB7A1BDB4B2897E8A7C766F8D954CD6C37D658579779B959781"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/submit-letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494963" class="tncms-block"><section id="block-494963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494963 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Post and Courier - Charleston, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494976" class="tncms-block padding-bottom"><section id="block-494976" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/0131944a-632b-11e6-8eea-a3cb21260267.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/0131944a-632b-11e6-8eea-a3cb21260267.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/0131944a-632b-11e6-8eea-a3cb21260267.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-494968" class="tncms-block"><section id="block-494968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494968 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Berkeley Independent</strong><br>
    212 Carolina Ave. #B<br>
    Moncks Corner, SC 29461
    <br>
    
        <strong>Phone:</strong> 1-843-761-6397<br>
        <strong>Email:</strong> <a href="mailto:online@berkeleyind.com">online@berkeleyind.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis Smart Layers footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625385" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-494969" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-494969"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, The Berkeley Independent, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
     
<!-- bodyBottom -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "44fa8cfb7ba632b89745130c43bb2dcf"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
<!-- End Constant Contact Active Forms -->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_494990 = $('#user-controls-494990 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_494990.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_494990.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_494989 = $('#user-controls-494989 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_494989.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_494989.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>