    
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.berkeleyind.com/content/tncms/live/" />
<meta name="keywords" content="education, news" />
<meta name="news_keywords" content="education, news" />
<meta name="description" content="Lunch can often be a difficult time for new students at a school. The fear of not knowing anyone and not having a person to sit with can sometimes be" />
<meta name="author" content="Caleb McCraw cmccraw@journalscene.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.berkeleyind.com/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=500%2C281" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="281" />
<meta property="og:title" content="Students at Goose Creek create program to assist new students" />
<meta property="og:description" content="Lunch can often be a difficult time for new students at a school. The fear of not knowing anyone and not having a person to sit with can sometimes be" />
<meta property="og:site_name" content="Berkeley Independent" />
<meta property="og:section" content="Education | The Berkeley Independent" />
<meta property="fb:app_id" content="144381832278974" />
<meta property="article:publisher" content="https://www.facebook.com/berkeleyind" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BerkeleyIND" />
<meta name="twitter:image:alt" content="Students at Goose Creek create program to assist new students" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/live/global/resources/styles/site.css?_dc=1472161894"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700"/>
<style>/*<![CDATA[*/ #user-controls-494990 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-494990 .tn-user-screenname, #user-controls-494990 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-494990 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-494990 .dropdown-signup { font-size: 12px; } #user-controls-494990 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-494990 .large-user-avatar { margin-right: 10px; } #user-controls-494990 .large-user-controls { font-size: 12px; } #user-controls-494990 .logout-btn { cursor: pointer; } #user-controls-494990 .login-btn { color: #fff!important; } #block-494981 .search-spinner { position: absolute; } #block-494981 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494981 { margin-bottom: 0; } #site-search-494981 .site-search-form { padding: 0; } #site-search-494981 #site-search-494981-btn { outline: none; } #site-search-494981 #site-search-494981-term { border: 0; box-shadow: none; } #site-search-494981 .site-search-form { box-shadow: none; } #tncms-block-494974 .tnt-prop-img { max-width: 358px; } #site-logo-494974 { color: #666; } #weather-503913 .list-unstyled { margin: 0; } #weather-503913 span { display: block; } #weather-503913 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-503913 .icon { position: relative; } #weather-503913 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-503913 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-503913 .cond { opacity: 0.7; } #weather-503913 .current-conditions { float: left; height: 48px; } #weather-503913 .dropdown-toggle { color: #000000; display: block; } #weather-503913 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-503913 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-503913 .city-title { padding-top: 5px; } #weather-503913 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-503913 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-503913 .weather-expanded small { opacity: 0.5; } #weather-503913 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-503913 .zip-update { width: 75px; } #weather-503913 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-503913 .zip-update-link:hover { color: #777; } #block-494979 .search-spinner { position: absolute; } #block-494979 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494979 { margin-bottom: 0; } #site-search-494979 .site-search-form { padding: 0; } #site-search-494979 #site-search-494979-btn { outline: none; } #site-search-494979 #site-search-494979-term { border: 0; box-shadow: none; } #site-search-494979 .site-search-form { box-shadow: none; } #tncms-block-494975 .tnt-prop-img { max-width: 171px; } #site-logo-494975 { color: #666; } #user-controls-494989 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-494989 .tn-user-screenname, #user-controls-494989 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-494989 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-494989 .dropdown-signup { font-size: 12px; } #user-controls-494989 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-494989 .large-user-avatar { margin-right: 10px; } #user-controls-494989 .large-user-controls { font-size: 12px; } #user-controls-494989 .logout-btn { cursor: pointer; } #user-controls-494989 .login-btn { color: #fff!important; } .follow-links-494982 li { margin-right: 1px; padding: 0; } .follow-links-494982 li a, .follow-links-494982 li a:focus, .follow-links-494982 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494982 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494982 li a.fb:hover { color: #3A59A5; } .follow-links-494982 li a.tw:hover { color: #46C8F9; } #block-494977 .most-popular .tab-text { display: none; } #block-494977 .most-popular .active .tab-text { display: inline; } #block-494954 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-494976 .tnt-prop-img { max-width: 358px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"simple","style":"default","path":"\/education","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Caleb McCraw\ncmccraw@journalscene.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":177},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"22fb3b00-0588-11ea-8504-0f25c6b5035e-494954","asset_id":"22fb3b00-0588-11ea-8504-0f25c6b5035e","title":"Christmas Music","url":"\/christmas-music\/poll_22fb3b00-0588-11ea-8504-0f25c6b5035e.html","results":"https:\/\/www.berkeleyind.com\/christmas-music\/poll_22fb3b00-0588-11ea-8504-0f25c6b5035e.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Students at Goose Creek create program to assist new students | Education | berkeleyind.com</title>  
<meta property="tout:article:id" content="01dc71da-2d6c-11ea-87f3-1bd03a8b1a48">

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berkeleyind.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/d6afdd26-632a-11e6-90bb-33512b14ed2d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Students at Goose Creek create program to assist new students | Education | berkeleyind.com" href="http://www.berkeleyind.com/search/?f=rss&amp;t=article&amp;c=education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.berkeleyind.com/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>



  <!-- You are outside of the GDPR! -->
  <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="education"){return true}else{return "education"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Education | The Berkeley Independent"){return true}else{return "Education | The Berkeley Independent"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span id=\"author-35a716b0-7669-11e9-8fc6-83a96684370c-asset-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">Caleb McCraw\ncmccraw@journalscene.com</span>\n                "){return true}else{return "<span id=\"author-35a716b0-7669-11e9-8fc6-83a96684370c-asset-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">Caleb McCraw\ncmccraw@journalscene.com</span>\n                "||undefined}},
        pubDate:function(s){s=s||false;if(s==="2020-01-02 9:28:00"){return true}else{return "2020-01-02 9:28:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    /*Local Variables pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
</script>

    <!-- Google Tag Manager - START -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gt','GTM-TKZK4B');</script>
    <!-- End Google Tag Manager - END -->


<!-- Facebook Pixel Code 3/11/19 Comm-1514 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1951704228284983');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1951704228284983&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48 section-education type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berkeleyind.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Feducation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Caleb+McCraw%0Acmccraw%40journalscene.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=177&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKZK4B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.berkeleyind.com/users/admin/contribute/article/?assetid=01dc71da-2d6c-11ea-87f3-1bd03a8b1a48&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.berkeleyind.com/users/admin/contribute/article/?from_section=/education"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494990" class="tncms-block hidden-md hidden-lg"><div id="user-controls-494990" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.berkeleyind.com/users/signup/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.berkeleyind.com/users/login/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.berkeleyind.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-494990').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.berkeleyind.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.berkeleyind.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.berkeleyind.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-494990').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.berkeleyind.com/users/logout/" id="user-logout-form-494990"><input type="hidden" name="referer_url" value="https://www.berkeleyind.com/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-494981" class="tncms-block hidden-md hidden-lg"><section id="block-494981" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494981" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494981" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494981-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494981-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494981-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494981').submit();
        return false;
    });

    $('#site-search-494981').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494981 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494981 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494981-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-all-news">All News</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="http://journalscene.secondstreetapp.com/SJS-POTW-2019/gallery/"  target="_blank" rel="noopener" class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a href="/sports/prep_sports_awards/"  class="nav-link tnt-section-prep-sports-awards">Prep Sports Awards</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/berkeleyind"  target="_blank" rel="noopener" class="nav-link tnt-section-college-sports">College Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community-news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/community_calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/valor"  class="nav-link tnt-section-tales-of-valor">Tales of Valor </a>
                                </li><li>
                                    <a href="/lowcountry_best_times/"  class="nav-link tnt-section-lowcountry-best-times">Lowcountry Best Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/your_story/"  class="nav-link tnt-section-your-story">Your Story</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/bestofberkeley2018/"  class="nav-link tnt-section-best-of-berkeley">Best Of Berkeley </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fTheBerkeleyIndependent"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event">Add an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/submit-letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://sponsored.berkeleyind.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507878" class="tncms-block"><div id="gtm_dfp_leaderboard_top" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center  hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-494974" class="tncms-block a"><div id="site-logo-494974" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/e48e3d84-632a-11e6-854d-8fa570238dad.png 400w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503913" class="tncms-block"><div id="weather-503913" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29461" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-caret-down"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29461"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503913 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Moncks Corner, SC
                                
                                 <small>(29461)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High near 75F. Winds SSW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Showers this evening, becoming a steady rain overnight. Low 61F. Winds SSW at 10 to 15 mph. Chance of rain 80%. Rainfall around a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 3, 2020 @ 12:35 pm</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29461"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-494979" class="tncms-block"><section id="block-494979" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494979" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494979" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-494979-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494979-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494979-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494979').submit();
        return false;
    });

    $('#site-search-494979').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494979 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494979 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494979-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-500439" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-494975" class="tncms-block"><div id="site-logo-494975" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/f3ea68c0-632a-11e6-8a9b-0777c8aea7d2.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/f3ea68c0-632a-11e6-8a9b-0777c8aea7d2.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-494989" class="tncms-block"><div id="user-controls-494989" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.berkeleyind.com/users/login/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.berkeleyind.com/users/signup/?referer_url=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.berkeleyind.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.berkeleyind.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.berkeleyind.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-494989').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.berkeleyind.com/users/logout/" id="user-logout-form-494989"><input type="hidden" name="referer_url" value="https://www.berkeleyind.com/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-494982" class="tncms-block navigation-social-icons"><div class="follow-links-494982 pull-right">
    
    <section id="block-494982" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berkeleyind" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BerkeleyIND" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berkeleyind.com",
  "sameAs" : ["https://www.facebook.com/berkeleyind","https://twitter.com/BerkeleyIND"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.lowcountryclassifieds.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.berkeleyind.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.berkeleyind.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/submit-news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/submit-letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.berkeleyind.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-494952" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515777" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs">
<!-- Google Tag Manager Enabled-->
</div></div></div></div>
        </div><div id="modal-image-f8010e1a-2d74-11ea-bf70-57a2fa770df0" class="modal fullscreen in modal-image image-default modal-f8010e1a-2d74-11ea-bf70-57a2fa770df0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=500%2C281 540w"
                    sizes="100vw"
                    width="500"
                    height="281"
                    alt="Students at Goose Creek create program to assist new students"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f8010e1a-2d74-11ea-bf70-57a2fa770df0" data-target=".caption-inner-modal-image-f8010e1a-2d74-11ea-bf70-57a2fa770df0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f8010e1a-2d74-11ea-bf70-57a2fa770df0 collapse in"><div class="caption-text"><p>Adriel Smalls and Jaedyn Jones eat lunch together at Goose Creek High School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-35a716b0-7669-11e9-8fc6-83a96684370c-asset-f8010e1a-2d74-11ea-bf70-57a2fa770df0" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/Caleb%20McCraw">Monica Kreber
BCSD Photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Fimage_f8010e1a-2d74-11ea-bf70-57a2fa770df0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/students-at-goose-creek-create-program-to-assist-new-students/image_f8010e1a-2d74-11ea-bf70-57a2fa770df0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8010e1a-2d74-11ea-bf70-57a2fa770df0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20at%20Goose%20Creek%20create%20program%20to%20assist%20new%20students&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Fimage_f8010e1a-2d74-11ea-bf70-57a2fa770df0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/students-at-goose-creek-create-program-to-assist-new-students/image_f8010e1a-2d74-11ea-bf70-57a2fa770df0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8010e1a-2d74-11ea-bf70-57a2fa770df0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/students-at-goose-creek-create-program-to-assist-new-students/image_f8010e1a-2d74-11ea-bf70-57a2fa770df0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/students-at-goose-creek-create-program-to-assist-new-students/image_f8010e1a-2d74-11ea-bf70-57a2fa770df0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8010e1a-2d74-11ea-bf70-57a2fa770df0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/f8010e1a-2d74-11ea-bf70-57a2fa770df0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8010e1a-2d74-11ea-bf70-57a2fa770df0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Students%20at%20Goose%20Creek%20create%20program%20to%20assist%20new%20students&body=https%3A%2F%2Fwww.berkeleyind.com%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Fimage_f8010e1a-2d74-11ea-bf70-57a2fa770df0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8010e1a-2d74-11ea-bf70-57a2fa770df0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/students-at-goose-creek-create-program-to-assist-new-students/image_f8010e1a-2d74-11ea-bf70-57a2fa770df0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8010e1a-2d74-11ea-bf70-57a2fa770df0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8010e1a-2d74-11ea-bf70-57a2fa770df0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8010e1a-2d74-11ea-bf70-57a2fa770df0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8010e1a-2d74-11ea-bf70-57a2fa770df0" class="save-list-f8010e1a-2d74-11ea-bf70-57a2fa770df0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8010e1a-2d74-11ea-bf70-57a2fa770df0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f8010e1a-2d74-11ea-bf70-57a2fa770df0 img { max-height: 281px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" class="asset article-default"  data-url="https://www.berkeleyind.com/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=500%2C281">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="281">
        </div>
        <meta itemprop="name" content="berkeleyind.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berkeleyind.com/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html" />
    <style>
                .asset-paging .direction {
                    color: #3e6bad;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.berkeleyind.com\/tncms\/search\/mlt\/?origin=01dc71da-2d6c-11ea-87f3-1bd03a8b1a48&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" class="asset-paging">
                <div id="paging-prev-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" class="paging-link prev offset"></div>
                <div id="paging-next-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Students at Goose Creek create program to assist new students
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-35a716b0-7669-11e9-8fc6-83a96684370c-asset-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.berkeleyind.com/users/profile/Caleb%20McCraw">Caleb McCraw
cmccraw@journalscene.com</a></span>
                
                    <div id="author-popup-35a716b0-7669-11e9-8fc6-83a96684370c-asset-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48-content" class="hide">
                        <article class="clearfix card author popup-content card-author-35a716b0-7669-11e9-8fc6-83a96684370c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.berkeleyind.com/users/profile/Caleb%20McCraw" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Caleb McCraw"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/13ed723f9b34de438a723be3191314ee?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.berkeleyind.com/users/profile/Caleb%20McCraw" rel="author" class="tnt-user-profile-link tnt-user-name">Caleb McCraw</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cmccraw@journalscene.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-35a716b0-7669-11e9-8fc6-83a96684370c-asset-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48').popover({
                            content: $('#author-popup-35a716b0-7669-11e9-8fc6-83a96684370c-asset-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-02T09:28:00-05:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-02T09:28:00-05:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-02T10:38:17-05:00" class="tnt-date asset-date text-muted">Jan 2, 2020</time>
    </li>
        
        
            <li class="hidden-print"><a href="/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-02T09:28:00-05:00">
    <meta itemprop="datePublished" content="2020-01-02T09:28:00-05:00">
    <meta itemprop="dateModified" content="2020-01-02T05:38:17-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20at%20Goose%20Creek%20create%20program%20to%20assist%20new%20students&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Students%20at%20Goose%20Creek%20create%20program%20to%20assist%20new%20students&body=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f8010e1a-2d74-11ea-bf70-57a2fa770df0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f8010e1a-2d74-11ea-bf70-57a2fa770df0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="281">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/assets/v3/editorial/f/80/f8010e1a-2d74-11ea-bf70-57a2fa770df0/5e0e0d3b49241.image.png?resize=500%2C281 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="500"
                    height="281"
                    alt="Students at Goose Creek create program to assist new students"
                    class="img-responsive full tnt-restrict-img-f8010e1a-2d74-11ea-bf70-57a2fa770df0" />
            </div><style>
                .tnt-restrict-img-f8010e1a-2d74-11ea-bf70-57a2fa770df0 {
                    max-width: 500px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Adriel Smalls and Jaedyn Jones eat lunch together at Goose Creek High School.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-35a716b0-7669-11e9-8fc6-83a96684370c-asset-f8010e1a-2d74-11ea-bf70-57a2fa770df0" class="tnt-byline asset-byline"  ><a href="https://www.berkeleyind.com/users/profile/Caleb%20McCraw">Monica Kreber
BCSD Photo</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="01dc71da-2d6c-11ea-87f3-1bd03a8b1a48">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20at%20Goose%20Creek%20create%20program%20to%20assist%20new%20students&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Students%20at%20Goose%20Creek%20create%20program%20to%20assist%20new%20students&body=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" class="save-list-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Lunch can often be a difficult time for new students at a school. The fear of not knowing anyone and not having a person to sit with can sometimes be overwhelming. </p><p>The students at Goose Creek High School are working to change that for students. A student-led organization started by Amanda Cooper's law education students two years ago works to welcome new students by providing them with someone to eat with at lunch.</p><p>The students began the program as part of their advocacy project. The students created the program, published a brochure on bullying and worked with guidance to create a sponsor for students who needed assistance.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514067" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>The group was recently expanded to include the "Gator Ambassadors," these students assist new students by offering tours of the school to familiarize them with the campus.</p><p>Cooper said that the program is all about inclusion and making sure that all students feel welcome and wanted while attending school.</p><p>“The idea was to make sure that everybody felt included,” Cooper said in a press release. “We have a lot of students that transfer late into the semester and a lot of students who haven’t necessarily found their people yet, so we just wanted to make sure that everybody felt included and found somebody they could connect with to make the transition to a new school easier.”</p><p>The work is never completed for the group and they are always looking for ways to assists students all around the school. The group meets every week and discusses more ways to be inclusive.</p><p>Cooper explained that it takes a special kind of student to be a part of the lunch program. Students need to have a servant-leader mentality, be goal-oriented and be out-going.</p><p>Eleventh grader Jaedyn Jones said that the program is not limited to helping new students. </p><p>“It’s not just for new students, it’s for any kid who just hasn’t felt like they’ve had a purpose here and stuff like that,” Jones said.</p><p>Jones remembered how she did not know a lot of people when she first came to the school and wants to help create a different experience for others.</p><p>“I didn’t have anybody to help me out, so I wish I would’ve had that, so I just decided to create the program to help others so they didn’t feel like how I felt when I first came,” she said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The program has impacted the experiences of several students including ninth grader Dalvin Hamilton. </p><p>Hamilton was eating by himself one day at lunch and this was noticed by fellow student Xavion Bennett who invited Hamilton to join himself and his friends for lunch.</p><p>“We introduced ourselves to them and…ever since then he’s just been around us at lunch,” he said, “It means a lot because not a lot of people are not socially ‘out there’…so we can make them feel comfortable and relaxed in (tough) environments.”</p><p>Hamilton and Bennett have since remained friends since that day in the cafeteria. They now walk together to class and make a point to speak with one another in the hallway if they have the opportunity. </p><p>Hamilton said that he felt overwhelmed by school in his initial days there but his experience with Bennett helped to calm him and become comfortable with the new environment.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-618192" class="tncms-block"><style>
.ctct-form-embed.form_7 .ctct-form-defaults {background-color: #f2f2f2; max-width: 660px; margin: 0 auto;}
div.ctct-form-embed div.ctct-form-defaults {font: 14px 'Lato', sans-serif; padding: 10px 20px; margin-bottom: 10px; border-radius:0px;}
div.ctct-form-embed div.ctct-form-defaults h2.ctct-form-header {font: 18px 'Lato'; border-bottom: solid 1px #cccccc; padding-bottom: 8px;}
div.ctct-form-embed div.ctct-form-defaults p.ctct-form-text {font: 14px 'Lato', sans-serif ;}
div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {margin: 0 0 12px 0;}
div.ctct-form-embed form.ctct-form-custom label.ctct-form-label {margin-bottom: 5px;}
div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {height:30px;}
div.ctct-form-embed form.ctct-form-custom button.ctct-form-button {padding: 8px;}
.ctct-form-embed.form_1 .ctct-form-defaults .ctct-form-header {
    color: #323232;
    font-weight: bold;
}
</style>
<!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="6945372c-d428-42c3-8086-8344e48eee4e"></div>
<!-- End Constant Contact Inline Form Code --></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20at%20Goose%20Creek%20create%20program%20to%20assist%20new%20students&via=BerkeleyIND&url=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.berkeleyind.com/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkeleyind.com/tncms/asset/editorial/01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBerkeley%20Independent%5D%20Students%20at%20Goose%20Creek%20create%20program%20to%20assist%20new%20students&body=https%3A%2F%2Fwww.berkeleyind.com%2Feducation%2Fstudents-at-goose-creek-create-program-to-assist-new-students%2Farticle_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01dc71da-2d6c-11ea-87f3-1bd03a8b1a48"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" class="save-list-01dc71da-2d6c-11ea-87f3-1bd03a8b1a48-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01dc71da-2d6c-11ea-87f3-1bd03a8b1a48" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-35a716b0-7669-11e9-8fc6-83a96684370c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.berkeleyind.com/users/profile/Caleb%20McCraw" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Caleb McCraw"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/13ed723f9b34de438a723be3191314ee?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.berkeleyind.com/users/profile/Caleb%20McCraw" rel="author" class="tnt-user-profile-link tnt-user-name">Caleb McCraw</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cmccraw@journalscene.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-589980" class="tncms-block"><div id="circularhub_module_17241"><h3><a href="/circulars">This Week's Circulars</a></h3></div>
<div><script src="//api.circularhub.com/17241/350f845b016fa1ca/circularhub_module.js"></script></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.berkeleyind.com/tncms/asset/editorial/01dc71da-2d6c-11ea-87f3-1bd03a8b1a48/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-512378" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-512379" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-498232" class="tncms-block"><div class="text-center">
<div data-cswidget="8329"></div>
<!--BerkeleyInd CitySpark-->
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script><div style="display:block;width:100%;height:40px;"></div>
</div></div><div id="tncms-block-494977" class="tncms-block"><section id="block-494977" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494977 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-494977" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-494977" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dotted"><li><a href="/news/what-are-young-tarpon-doing-in-south-carolina/article_b868e7c2-2825-11ea-9040-4fe4ae5a91ca.html">What are young tarpon doing in South Carolina?</a></li><li><a href="/news/berkeley-county-year-ender/article_5a3f0226-280c-11ea-9d45-131541e7e705.html">Berkeley County: 2019 Year ender</a></li><li><a href="/community-news/jamestown-saw-significant-change-in/article_456a1994-2820-11ea-8e8b-af782e99fda9.html">Jamestown saw significant change in 2019</a></li><li><a href="/opinion/santee-cooper-business-forecast-is-good-for-customers/article_fb03e10a-2be4-11ea-bf28-03f8f6bef1ea.html">Santee Cooper business forecast is good for customers</a></li><li><a href="/news/moncks-corner-medical-center-adds-d-mammography/article_f29ebe6e-2d8c-11ea-ba85-e744862567ee.html">Moncks Corner Medical Center adds 3D mammography</a></li><li><a href="/community-news/community-celebrates-years-of-royalty/article_c357bd40-2279-11ea-ac91-1f7001c969e4.html">Community celebrates 100 years of royalty</a></li><li><a href="/education/students-at-goose-creek-create-program-to-assist-new-students/article_01dc71da-2d6c-11ea-87f3-1bd03a8b1a48.html">Students at Goose Creek create program to assist new students</a></li><li><a href="/sports/tint-farm-tip-off-set-for-jan/article_bc338074-2820-11ea-8cc3-ebcf2686f668.html">Tint Farm Tip-off set for Jan. 3-4</a></li><li><a href="/obituaries/death-notices/article_c316d598-2826-11ea-8040-5bb82b55ff32.html">Death Notices</a></li><li><a href="/news/report-state-employment-growth-sets-another-record/article_0864ad38-233f-11ea-ae49-3b71edf2fd22.html">Report: State employment growth sets another record</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-499792" class="tncms-block"><div class="block-title">
    <div class="block-title-inner"><h4>Friends2Follow</h4></div>
</div>
<div class="text-center">
<div id="f2f_widget_01e36c448537e90c420c2b1bcc8d56c9"></div>
<script type="text/javascript">
var f2f = {
    width: '300',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_01e36c448537e90c420c2b1bcc8d56c9');
i.src = 'https://journalscene.friends2follow.com/f2f/widget/async/socialstack/5/0/12/140/1/2/1/0' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div>
<br></div><div id="tncms-block-494954" class="tncms-block"><section id="block-494954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494954 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/christmas-music/poll_22fb3b00-0588-11ea-8504-0f25c6b5035e.html" class="tnt-asset-link">
        

        
            Christmas Music</a></h4>
            <div id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>When is it appropriate to play Christmas music? Find results in Wednesday's Berkeley Independent newspaper.</p>
                <div id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-your-vote"></span>
                </div>
                <div id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-results" class="tnt-poll-results hide"></div>
                <div id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-container">
                    <form id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-form" class="tnt-poll-form" role="form" method="post" action="/christmas-music/poll_22fb3b00-0588-11ea-8504-0f25c6b5035e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Anytime after Labor Day, according to big box stores." value="C8AC720C-7590-0001-D072CAC218C67F60"> Anytime after Labor Day, according to big box stores.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not until after Thanksgiving." value="C8AC7216-AA10-0001-188B850F10002D00"> Not until after Thanksgiving.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="After December 1, please." value="C8AC722A-D6A0-0001-1754B17E1A971D1D"> After December 1, please.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Bah, humbug." value="C8AC7232-3490-0001-911D33C01A703940"> Bah, humbug.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-back-vote" class="padding-top hide">
                <button id="poll-22fb3b00-0588-11ea-8504-0f25c6b5035e-494954-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-512380" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-503428" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4>Latest Tweets by @BerkeleyIND</h4>
    </div>
</div>
<!--BerkeleyIND Twitter Timeline-->
<a class="twitter-timeline" href="https://twitter.com/BerkeleyIND" data-chrome="noheader" data-tweet-limit="2">Tweets by BerkeleyIND</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-512382" class="tncms-block"><div id="gtm_dfp_rectangle_bottom" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div><div id="tncms-block-512381" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="tnt-ads text-center"><!--Google Tag Manager Enable--></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507879" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494962" class="tncms-block"><section id="block-494962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494962 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.berkeleyind.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="https://www.berkeleyind.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/submit-letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494963" class="tncms-block"><section id="block-494963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494963 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Post and Courier - Charleston, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spurs-feathers-columbia-sc"  href="https://www.spursandfeathers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Spurs & Feathers - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494976" class="tncms-block padding-bottom"><section id="block-494976" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/0131944a-632b-11e6-8eea-a3cb21260267.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/0131944a-632b-11e6-8eea-a3cb21260267.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/content/tncms/custom/image/0131944a-632b-11e6-8eea-a3cb21260267.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-494968" class="tncms-block"><section id="block-494968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494968 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Berkeley Independent</strong><br>
    212 Carolina Ave. #B<br>
    Moncks Corner, SC 29461
    <br>
    
        <strong>Phone:</strong> 1-843-761-6397<br>
        <strong>Email:</strong> <a href="mailto:online@berkeleyind.com">online@berkeleyind.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis Smart Layers footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625385" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-494969" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-494969"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, The Berkeley Independent, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
     
<!-- bodyBottom -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "44fa8cfb7ba632b89745130c43bb2dcf"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
<!-- End Constant Contact Active Forms -->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkeleyind.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>